Results 1 to 13 of 13
  1. vNaK's Avatar
    Posts
    14 Posts
    Global Posts
    142 Global Posts
       #1  
    Searched and couldn't find anything. I must not be using the right words...

    Anyways, after 1.4 update, everything was working fine for awhile. Then recently, my browser starts acting funny. There is no history of my websites and all my bookmarks got erased. Tried to save a bookmark and it doesn't save the bookmark. Type a new website in and it doesn't save the website in the history.

    Anyone else experience this? Any fix to it?
  2. #2  
    I have the exact same issue with the browser. Not much luck in finding a solution either. This must not happen to too many users.
  3. #3  
    Have either of you found the answer to this? I was having this problem and figured a trip to the doctor is the only answer. My bookmarks are working fine now but my browser history is still not showing up.
  4. #4  
    This happened to me 2 days ago 1 day after i accidentally updated to 1.4.1 (i plugged it into the charger and went to sleep and when i woke up it was updated). Now i have no history or bookmarks. Can someone please help. I just got this and haven't updated it yet.
  5. #5  
    i rebooted and they came back
  6. #6  
    i restarted but the bookmarks still didnt show up and it still wont let me add bookmarks
  7. #7  
    I'm having the same problem. Haven't found a fix yet.
  8. dbrad4d's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #8  
    Same problem with bookmarks here. Phone reset and all bookmarks are gone and won't save any new ones. Nothing in history either.
  9. bamaster's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #9  
    Same issue here. Looking for a solution...
  10. vNaK's Avatar
    Posts
    14 Posts
    Global Posts
    142 Global Posts
       #10  
    mmm. anyone got any update on this problem? :/
  11. #11  
    a body know what's going on? I have this problem now also.
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  12. #12  
    tried rebooting several times, also a pretty long battery pull. I can't try the repair utility because it doesn't work with 1.4.2 yet. I don't want to doctor
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  13. #13  
    palmcare told me to do a partial erase, which still upsets me cause I'll have to redo all my profile linking.
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT

Posting Permissions