Results 1 to 10 of 10
  1. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #1  
    Is there any way to tell what is running and what is using up my memory? My phone was lagging really bad so I rebooted but now it is even worse. I tried to reply to an email and it literally took 3 or 4 minutes for the reply card to open. And now I can't discard it because it is going so slow the screen turns off before it recognizes my swipe.

    for the record, I'm not using any patches.
  2. #2  
    JsTop in Preware.
  3. #3  
    i just started having the exact same problem today with replying to an email.

    i can open the email app fine and even forward an email with no problems. but as soon as i go to reply it either bogs down to where the phone is unusable or it freezes up completely.

    i used jstop to kill the email app after a reboot and when i went into the app again, it was asking if i wanted to add another account. skipped through that and tried to reply again and i got the same laggy/freezing results.

    this seems to be ONLY when replying to an email. a bunch of other random apps that i tried worked fine.
  4. #4  
    Quote Originally Posted by allenkt View Post
    Is there any way to tell what is running and what is using up my memory? My phone was lagging really bad so I rebooted but now it is even worse. I tried to reply to an email and it literally took 3 or 4 minutes for the reply card to open. And now I can't discard it because it is going so slow the screen turns off before it recognizes my swipe.

    for the record, I'm not using any patches.
    is it all emails or just a specific one?

    mine stopped lagging once i went into gmail on my computer and deleted the specific email. i thought that specific one might be the problem because it had about 40 replies back and forth.
  5. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #5  
    Quote Originally Posted by chud311 View Post
    is it all emails or just a specific one?

    mine stopped lagging once i went into gmail on my computer and deleted the specific email. i thought that specific one might be the problem because it had about 40 replies back and forth.
    Wow....weird but good call! I don't know if I would have thought of that. It was one specific email. It only had 16 messages (on Gmail) but you were right. I deleted that message and then everything was back to normal. I tried replying to another message and it worked just fine.

    No clue what is causing this but good to know the solution.

    Thanks!
  6. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #6  
    And strangely enough....I deleted the message, got everything back to normal but then that person responded to the email again. So on a whim I decided to try and reply but no luck....even though there is only one message in the thread now it still locked up my phone when I tried to reply.
  7. #7  
    Quote Originally Posted by allenkt View Post
    And strangely enough....I deleted the message, got everything back to normal but then that person responded to the email again. So on a whim I decided to try and reply but no luck....even though there is only one message in the thread now it still locked up my phone when I tried to reply.
    gmail kinda sorta keeps them there in the "conversation" even if you delete it. there is a spot you can click within the message to actually delete it forever.
  8. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #8  
    Any images, signature blocks or other attachments in the email?
    Originally generated by Outlook perhaps with embedded M$ Office crap?
    How big (in KB) is the message?

    ian
  9. #9  
    Quote Originally Posted by Daemon View Post
    Any images, signature blocks or other attachments in the email?
    Originally generated by Outlook perhaps with embedded M$ Office crap?
    How big (in KB) is the message?

    ian
    not in mine. i thought of that and checked.

    was just a plain jane blackberry sent email.

    dunno on the size.
  10. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #10  
    Mine was a message from hotmail. But I've had threads with a person on hotmail (although it was hotmail.de) that have went much longer than 16 messages before.

Posting Permissions