Results 1 to 11 of 11
  1.    #1  
    Okay well Ive had my Palm Pre for some time now...But after I updated to WebOS 1.4 my phone constantly freezes...whenever I try to download a new app it freezes...when I try to open an app it freezes, I usually have to take out the battery and then its at the palm screen pulsating for about an hour then it turns off and starts all over again...its very frustrating! Anyone have a solution? the only thing that I can think of is to go to Sprint and rague about this...Thanks...
  2. #2  
    i've had problems with my phone freezing up too.
  3. #3  
    I too have had freezing issues since 1.4 - Often the phone will not wake up when I push the power button or slide it open, then after a while the palm logo will show and it reboots. This also happens when launching apps. Seems very random.. and very annoying since this phone takes forever to turn on.
  4. #4  
    well alot of people have this problem and ither ones too since the update . something got corrupted in alot of downloads during the update fest lol. anyways it known to palm and they are working on a fix right now and it should be out soon ok guys ?!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Now after the my phone has been like this all day its dead...When I plug in the charger it just gets stuck again...can someone please help me?!?!? I really need my phone...
  6. kaicho's Avatar
    Posts
    51 Posts
    Global Posts
    83 Global Posts
    #6  
    After 1.4, I get a lot of "Critical memory..." and working with outlook calendar, it freezes especially when I try to delete events....frustrating to reboot all the time after an empt to delete!...don't know what to do. I do not have any homebrew or patches..
  7. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #7  
    This started happening to me yesterday as well. Turned out my problem was related to email (using Gmail). There was a certain message and every time I tried to reply to it my phone would lock up and lag horribly. If I rebooted and stopped email (using JsTop) then it would work fine until I went back to reply to that message. I deleted the entire thread from my computer and it solved my problem. Not sure why it was doing that. It was a message with about 16 replies to a hotmail account.
  8. #8  
    I had the same issues after 1.4. Once I performed a partial erase and removed preware everything is back to normal, not a single reset. Try it hopefully it'll help. I know how frustrating it is dealing with this issue. You would think Palm tested the heck out of these update prior to releasing it.
  9. zeismb's Avatar
    Posts
    5 Posts
    Global Posts
    12 Global Posts
    #9  
    Quote Originally Posted by allenkt View Post
    This started happening to me yesterday as well. Turned out my problem was related to email (using Gmail). There was a certain message and every time I tried to reply to it my phone would lock up and lag horribly. If I rebooted and stopped email (using JsTop) then it would work fine until I went back to reply to that message. I deleted the entire thread from my computer and it solved my problem. Not sure why it was doing that. It was a message with about 16 replies to a hotmail account.
    I have had the exact same issue with replies. My e-mail string has 15 emails in it. Must be a problem with the volume of emails in a reply.
  10. #10  
    Quote Originally Posted by ikillbob View Post
    Now after the my phone has been like this all day its dead...When I plug in the charger it just gets stuck again...can someone please help me?!?!? I really need my phone...
    did you get your phone fixed? I would just take it to the store and show it to them...if they can get it on either, they should replace it...
  11. #11  
    I got same problem. Palm make ppl crazy

Posting Permissions