Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #1  
    noticed today that more than half of the photos I took today were missing from my photo album and a video I took last week magically disappeared. Anyone else?
  2. #2  
    Yes, people have noticed this also. Although, I haven't.. yet.
  3. #3  
    Quote Originally Posted by PreGk View Post
    noticed today that more than half of the photos I took today were missing from my photo album and a video I took last week magically disappeared. Anyone else?
    It is a problem with the way the phone names photo files. There are patches to fix this:

    http://forums.precentral.net/webos-p...ml#post2259705
  4. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #4  
    I'm not sure what the problem is, but it started with 1.4 in my experience and I lost a lot of good photos which imo is a major issue. I just feel that WebOS updates give us more functionality at the price of reliability lately. Reminds me of PalmOS, where you'd have crashes and data loss and would need a powerful backup program to constantly restore your settings. I am losing confidence in my 5th Pre.....
  5. #5  
    not having photo issues,but every 2 days my videos are gone.
  6. #6  
    I just noticed today that several photos I took yesterday are gone. I know I deleted a couple of blurry ones, but the "now missing" photos were the good ones.

    Sure it's not a multiple deletion bug?

    Anyway to recover these MIA pictures?
  7. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #7  
    For the people losing photos, any patches installed? I've just about had it , this is completely unacceptable!
  8. reast's Avatar
    Posts
    71 Posts
    Global Posts
    76 Global Posts
    #8  
    This same thing happened to me yesterday with a video I took at my son's birthday party. It didn't actually delete until I started viewing the video. I then exited the viewing program and reentered and it was gone. I was running preware and several patches at the time. After it happened I doctored and vowed to not install any patches or preware to see what happens.
  9. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #9  
    I removed all pacthes and preware except really silent ringer switch, see what happens.
  10. #10  
    reast: Please keep us updated. Personally I think this is a firmware problem - patches change very specific lines of code so their influence shouldn't spill in this way. In any case, please let us know how it goes.
  11. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #11  
    Video poofs for me, I have no patches.

    I noticed that if the Video recorder begins to get sluggish after recording a video that I have to restart it to prevent bad things from happening.
  12. #12  
    Wow, does this mean that if users don't know about a specific patch, they could be losing data? Shouldn't Palm be fixing these problems with their "official" updates?
  13. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #13  
    yea, Palm should be embarrassed. I wonder how many people have this issue but haven't checked their photo albums yet...
  14. #14  
    I have absolutely zero patches.

    In the past, like WebOS1.2, I did do the 4x4 launcher mod, but long since removed it.

    I don't think I have lost any vids, but I only have about 5.... definitely have lost some pictures, but can't say how many.

    I really believe the pictures were there until I deleted a couple blurry ones and then took a few new pics.
  15. #15  
    I've lost several pictures as well. Frustrating.

    EDIT: btw, I have a completely stock Pre, no homebrew or modifications.
    Last edited by bswain58; 03/09/2010 at 01:05 PM.
  16. #16  
    I've always used Jason's patches for the camera image names and I've yet to lose any pics and I've had my Pre since launch day and I've had Jason's patches for as long as they've existed.
    Achill3s' Palm Pre: Modded and patched to death!!
  17. GSMacLean's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
    #17  
    I only ever took one video, right after 1.4 was released, and I deleted it myself.

    However, I had about 50 or so pictures on my phone that I had taken. I took two pictures this weekend, I think probably the first pictures I've taken in weeks. This morning, I went to look at those two pictures, and they were gone. I then noticed that I only have 27 pictures left. ***?!?! This is a major bug.
    http://wwwebos.com - webOS User Community
  18. GSMacLean's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
    #18  
    Talked to Palm support. Their workaround, to prevent it happening in future, is to open the phone in USB mode, and rename the /DCIM/PALM999 directory to /DCIM/SAVE (or something else other than PALM999). It won't recover the deleted pics, but it will keep it from happening more. Or so they say.
    http://wwwebos.com - webOS User Community
  19. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
    #19  
    Never had the problem with my previous original pre. Got a refurb and now it happens every time. Since 1.4 the only problem I thought I had was the video's replacing one another. Now I just noticed i've lost a few pictures as well. This has definitely changed how I use this phone as a camera. I went from using it daily to only if i'm posting a picture on facebook as it goes directly there. Each time I take a video it just replaces the previous video I had in there. Definitely a bummer. I called palm, talk to someone that knew nothing about the device and said they were going to pass this to the higher up and they were going to call me back. Did this on friday, no call back. Awesome
  20. #20  
    I have 165 pics in my photoroll and now each new pic is replacing a previous one. This is very frustrating, going to try Jason's patch.
Page 1 of 2 12 LastLast

Posting Permissions