Results 1 to 11 of 11
  1.    #1  
    Take a look at the top-left hand corner. Quite amusing actually. I kinda think it's cute...but it surprised the h*ll outta me when I saw it lol.



    Either there's a glitch, or someone plays good jokes. Either way...kudos!
    Tomorrow I'll be me again...
  2. #2  
    I have had this happen on an unpatched pre running 1.3.5.

    i had patches previously on 1.2.1, and that included the 4x4 icons, but, as i said, all of those were removed when this happened.

    it also was unable to move to the other launcher pages, and i note in the lower right you don't have the little || marks indicating what page you are on.

    looks like the same glitch.
    There are four lights.
  3.    #3  
    Quote Originally Posted by windzilla View Post
    I have had this happen on an unpatched pre running 1.3.5.

    i had patches previously on 1.2.1, and that included the 4x4 icons, but, as i said, all of those were removed when this happened.

    it also was unable to move to the other launcher pages, and i note in the lower right you don't have the little || marks indicating what page you are on.

    looks like the same glitch.
    Yeah those little ticks actually returned, and everything (except for that icon) is back to normal. I don't know if I wanna fix it now...that little guy's so darn cute lol.
    Tomorrow I'll be me again...
  4. #4  
    that happened to me when I accidentally deleted a launcher page that still had icons on it...whoops-a-daisy. Except I had 16 icons meshed together like that instead of one....dont remember how I fixed it....by accident I think...re-added the page and playin around with somehow got it all bck to normal.
  5. #5  
    i have something similar happening with a .gif wallpaper. It gets it own turn on switcharoo and it also shares a turn with the picture after it. Strange.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  6. #6  
    just wondering, wat is that mute icon in the top right corner by the battery %? Never seen it before.
  7. #8  
    same with me, happened when I deleted a launcher page..... just rebooted to resolve.
  8. #9  
    Idk how I missed that one, but thx for the link...ill def be adding that patch once I put preware back on my phone. Thanks...
  9.    #10  
    Quote Originally Posted by Sinamn2224 View Post
    Idk how I missed that one, but thx for the link...ill def be adding that patch once I put preware back on my phone. Thanks...
    Yeah it's really helpful as sometimes I forget that I had it on silent and then see random orb flashings.
    Tomorrow I'll be me again...
  10. #11  
    I always forget it's on silent.

Posting Permissions