Results 1 to 10 of 10
  1.    #1  
    Need help. I have 1.4 installed and I'm trying to downgrade to 1.3.5.1. I have WebOSDoctor 1.3.5.1 on my desktop, and I also have WOSQI (don't know if that matters).

    Just to go over what I did so far...

    1. I first just ran the doctor, and the first issue is that it told me that the
    Control Service failed upon Novacom being run. After which, it went to
    the next screen and gave me this message:

    "Connect your phone directly to your computer with your USB cable.

    Do not remove the battery or disconnect your phone during this process."

    2. I now have my phone connected and it gives me the big USB symbol, but
    nothing is happening.

    At first I though that it was because I had the SDK with maybe an old version of Novacom on the PC. I uninstalled both, just to see if the Doctor would automatically download Novacom, assuming it needed it.

    What did I do wrong? Do I need to download Novacom again? Shouldn't it just 'work'?

    This is getting frustrating....
  2. #2  
    if you look in my signature the red lettered sentence click on the link its pointing at and you should be all good
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    I'm using PC mobile, so I can't see Shadavis08's sig with the link. But here is a good page with some info that might help you:

    How To Recover - WebOS Internals
  4.    #4  
    Got it. Restarted my PC and that did the trick. Here's crossing my fingers to future MHS usage again!!!!!!
  5.    #5  
    now just wondering how to block 1.4 from downloading and installing. Do I need to install Preware first? I heard there's a patch by going into the terminal and typing in a code.

    Also, if I do need preware, is there anything I can do so that it doesn't download in the mean time, besides turning off my EVDO/data connection?
  6. #6  
    you'll have to do a search for blocking updates or something like that , in order to stop them . if you see the thread for 500 and 600 mhz patches you can ask caj2008 in that thread he klnows how to stop the update for sure .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Quote Originally Posted by Strikerage View Post
    now just wondering how to block 1.4 from downloading and installing. Do I need to install Preware first? I heard there's a patch by going into the terminal and typing in a code.

    Also, if I do need preware, is there anything I can do so that it doesn't download in the mean time, besides turning off my EVDO/data connection?
    http://www.webos-internals.org/wiki/Blocking_Updates
  8.    #8  
    Thanks guys. Is there anyway to see if the terminal codes worked? It doesn't really tell me after I execute the commands in the terminal.

    ... I guess the obvious way would be to click on updates, but that would defeat the purpose.... :-)
  9.    #9  
    YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I just want to thank you two extremely! I'm back in business. I got 1.3.5.1 up and running, turned off auto update, got my MHS back installed, and I'm back to where I was before 1.4's debacle. Other than the updated Video Recording feature that I never use, I don't see any real improvement with 1.4 that hasn't already been created with a patch.

    ... BTW, I'm typing this latest post using my MHS. God I love this phone...
  10. #10  
    Quote Originally Posted by Strikerage View Post
    YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I just want to thank you two extremely! I'm back in business. I got 1.3.5.1 up and running, turned off auto update, got my MHS back installed, and I'm back to where I was before 1.4's debacle. Other than the updated Video Recording feature that I never use, I don't see any real improvement with 1.4 that hasn't already been created with a patch.

    ... BTW, I'm typing this latest post using my MHS. God I love this phone...
    You're welcome!

Posting Permissions