Results 1 to 7 of 7
  1.    #1  
    I do not know if anyone else prefers the old messaging style like I do but I dont like the way the messaging application work in the WebOS 1.4. Now text messages from different contact opens up in different pages and you can no longer swipe back on the gesture area to get back to the home page of the messaging.

    I am wondering if there a way to fix this?
  2. #2  
    did you load the patch convo in separate card patch ? That the only way that will happen
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    sorry its called " new card per convo " patch and it does this to the messaging app.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    yeah thats a patch not a default design.
  5.    #5  
    Quote Originally Posted by Shadavis08 View Post
    sorry its called " new card per convo " patch and it does this to the messaging app.
    That was it. I did not realise that I installed the patch. I uninstalled it and the text messaging works the way I wanted. Thanx a lot
  6. #6  
    Speaking of that patch, anyone else had this issue where sometimes the messenger app won't open if you have a convo already in process?

    I'll be talking to a friend, then go to my launcher and open the messenger app, only to have it jump back to my open convo instead. Just wondering if this is a bug or working as intended.
  7. #7  
    Quote Originally Posted by callmechewy View Post
    Speaking of that patch, anyone else had this issue where sometimes the messenger app won't open if you have a convo already in process?

    I'll be talking to a friend, then go to my launcher and open the messenger app, only to have it jump back to my open convo instead. Just wondering if this is a bug or working as intended.
    That's by designe (and related to this thread, ironically). It's doing that, because the app is already open. If you want a seperate iteration of the app for each conversation, then you need to install the aforementioned patch - new card per convo.

Posting Permissions