Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #1  
    Am I the only one who finds using the browser a painful experience? It gets stuck rendering on occasion, freezes up intermittently, is always refreshing if you step away from it for a minute or 2. I just find it frustrating. Is anyone else having a more positive experience?
  2. #2  
    1.4 made it alot more glitchy.
    Add "lots more checkerboarding" to ur OP.
  3. #3  
    It depends on what type of signal you are receiving, if you are not on 3g than opening pages on the browser can be painfully slow. Palm webOS has one of the best web browsers in the industry. Try to using a Blackberry web browser.
  4. #4  
    Quote Originally Posted by netwrkr9 View Post
    It depends on what type of signal you are receiving, if you are not on 3g than opening pages on the browser can be painfully slow. Palm webOS has one of the best web browsers in the industry. Try to using a Blackberry web browser.
    I agree
  5. #5  
    Quote Originally Posted by netwrkr9 View Post
    It depends on what type of signal you are receiving, if you are not on 3g than opening pages on the browser can be painfully slow. Palm webOS has one of the best web browsers in the industry. Try to using a Blackberry web browser.
    This is in the same full EVDO spots that i've always been in.

    The browser was 100x better just b4 this update.
  6. #6  
    I have no issues whatsoever, in fact I don't even notice anything different with the browser between 1.3.5 and 1.4... Wonder if I'm just lucky.
  7. #7  
    Mine seems the same.
  8. #8  
    Mine also seems the same.
  9. #9  
    There are two things about the browser that bug me.

    1) The refreshing. I'm about to leave being stock again just for this reason.
    2) The hiccups or whatever, where it looks like it didn't finish rendering the page, but it did. It just won't show the rest unless you change the orientation of the phone.
  10. #10  
    I have also noticed more checkerboarding in the web browser ever since updating to 1.4

    Rendering speed also seems to have taken a hit.
  11. #11  
    try webos doctor... And follow the prompt with a palm tech to manually download 1.4 to your phone. Hopefully that might fix the issue. It's always better to manually download all updates on your phone through webos doc.
  12. stevesrjr's Avatar
    Posts
    34 Posts
    Global Posts
    36 Global Posts
    #12  
    Yea not so much, it is a nice upgrade over bb or wm browsing.. They still have a lot to work out, and hopefully soon since bbl is going to use webkit now and wm7 is shipping with an all new browser.... I'm sick of the pages reloading when your away, the horrible "checkerboard", I'm starting to use my Zune hd to browse.. Its a little slower but saves me the trouble.. Plus its very easy to type in browser you don't have to move the screen as you type...
  13. #13  
    Quote Originally Posted by netwrkr9 View Post
    It depends on what type of signal you are receiving, if you are not on 3g than opening pages on the browser can be painfully slow. Palm webOS has one of the best web browsers in the industry. Try to using a Blackberry web browser.
    +1
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  14. #14  
    Quote Originally Posted by dbd View Post
    1.4 made it alot more glitchy.
    Add "lots more checkerboarding" to ur OP.
    It seems a little more glitchy to me as well, but when you have a good signal it's a heck of alot faster.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15. #15  
    Coming from WinMo, the Pre's browser is paradise to me. I don't really notice much difference between 1.3.5 and 1.4 as far as glitchyness is concerned. I do get a few mis-taps on links every now and then but that's about it.
  16. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #16  
    As I've posted elsewhere, I can no longer use drop-down menus (Java, I believe) in a web-based electronic medical record that I use. This seems to be a very rare issue, so I'm afraid it will persist unnoticed. I've had the same glitches that others describe, but they don't impede functionality like this does.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  17. #17  
    Love browser. and i do not just mean that i'm always on the lookout, giggity giggity!

    really though, hate browser? you may actually be the only one. well, dbd hates everything. he's the red guy in the middle of the avatar, lol...

    i have noticed more checkerboard than with 1.3.5.1, but i feel that the pages fully render in less time and that the sensitivity is better. it seems to know what i'm trying to tap better than it used to.
  18. #18  
    The only issue I have with the 1.4 browser is the 'checkerboard freakout' when using the back button...
  19. #19  
    Quote Originally Posted by igobytony View Post
    Love browser. and i do not just mean that i'm always on the lookout, giggity giggity!

    really though, hate browser? you may actually be the only one. well, dbd hates everything. he's the red guy in the middle of the avatar, lol...

    i have noticed more checkerboard than with 1.3.5.1, but i feel that the pages fully render in less time and that the sensitivity is better. it seems to know what i'm trying to tap better than it used to.
    LoL, Quagmire.
  20. #20  
    Agree it has changed for the worse. Checkboarding, hanging and no pull downs on certain sites I used before.
Page 1 of 2 12 LastLast

Posting Permissions