Results 1 to 20 of 20
  1.    #1  
    Hi, I don't know if anyone has stumbled upon this, but after updating my Pre to 1.4 (sticking the 1.4 webos.tar and wr.tar over the Telcel 1.3.5.1 webos doctor), I found that there are less apps in my app catalog, and several ones that I had installed won't install.

    For example, in the app catalog I can't find GPS Dashboard Free that I had installed in 1.3.5.1, and if I look for it in Preware and go to the Install page, I get an error:

    This application cannot run on your current operating system. Use the Updates app to install the system update and try again.

    Oddly enough, if I get the ipk file from the Palm servers and install it over thru ipkg or Webos quick install, the programs run.

    Could this be because I made the 1.4 over 1.3.5.1 hack? Or has anyone stumbled upon this same error?

    I can't install Appscoop either, the same error.

    But I can install all the other apps that appear in my app catalog (129 of them)

    Weird, isn't it? Any ideas?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #2  
    No idea, but I had the same problem when I hacked 1.3.5.1 and 1.4 onto my Bell phone. I don't know what is different, but for whatever reason, unless you have the 'real' update, the app catalog does strange things.

    Sorry it doesn't help you, but I can confirm it's not just you.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  3. #3  
    me too. i did ota upgrade to 1.4.1 and since than i have same problem - app catalog cant recognize my os version. i'm getting same notification for 3/4 apps that i try to download. if i manage to find .ipk files of those apps, i have no problem installing via quick install.
  4. kaichan918's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #4  
    same here, i say about 1/5 of apps (free) are blocked because i updated to 1.4.1.1, hope they fix this app catalog problem soon.
  5. #5  
    also i am affected by this since i made a OTA upgrade to 1.4.1 ... is there any fix ?
  6. kaichan918's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #6  
    how did you find the ipk files? where do i go for it?
  7. ZFF
    ZFF is offline
    ZFF's Avatar
    Posts
    15 Posts
    #7  
    I too am having no joy these days. I've been at 1.4.1.1 for quite some time with no problems at all. Only recently are the vast majority of new apps shown by Preware producing this error. When I go to the native app catalog those apps that won't install don't appear there. So Preware says they're from the Palm Catalog but that's apparently not entirely true. Is this new crop of apps for the Palm Pre being written for WebOS 2.0 or something??? Give me a break.
  8. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #8  
    Most of the new apps are designed for 1.4.5.

    I get this error all the time since I'm an AT&T user when I try to download one of the new games. (We have only 1.4.2)

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.
  9. #9  
    I'm running 1.4.5 and get this too. (pre plus)
    Franklin eBookMan >> Palm Zire71 >> Lifedrive with flash mod >> Palm Pre Plus
  10. #10  
    Quote Originally Posted by kamazepine View Post
    I'm running 1.4.5 and get this too. (pre plus)
    Which carrier sold you the Pre Plus, and what country are you in?

    AT&T USA is still on 1.4.2 but if you full erased and doctored to the 1.4.5 wr version, you shouldn't have any troubles with apps.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  11. #11  
    Quote Originally Posted by GuyFromNam View Post
    TTB, aren't the modem firmwares non-interchangable for the AT&T and WR models?
    Couldn't he brick his AT&T Plus by trying to install the WR Plus modem firmware?
    Actually, I'm not sure. Prior to 1.3.1, I doctored a couple Telcel Pre's (with the NA comm board found in the AT&T/Telcel Pre/Pre Plus) using the wr doctor. Didn't disable the modem firmware update back then and they worked fine with the wr doctor installed.

    Things may have changed, so it's better to be safe now than sorry later by doctoring with meta-doctor and disabling the modem firmware update.

    GOOD CATCH GFN!
    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  12. #12  
    Quote Originally Posted by TopTongueBarry View Post
    Which carrier sold you the Pre Plus, and what country are you in?

    AT&T USA is still on 1.4.2 but if you full erased and doctored to the 1.4.5 wr version, you shouldn't have any troubles with apps.
    Wait, you can update an att usa phone to 1.4.5 now? I tried googling for instructions, but couldnt find any. Any link?
  13. #13  
    Quote Originally Posted by antijingoist View Post
    Wait, you can update an att usa phone to 1.4.5 now? I tried googling for instructions, but couldnt find any. Any link?
    Please read this whole thread. its a workaround I doubt its something worth the trouble unless one is desparate for pdk apps that require WebOS 1.4.5 . Technical skills are required to use meta-doctor.

    Don't think its something everyone wants to do. involves doing a FULL ERASE and starting from scratch using meta-doctor to install the "wr" 1.4.5 doctor. Then when AT&T 1.4.5 does come out you'll end up having to do ANOTHER FULL ERASE to get your device back onto the proper AT&T version.
    Last edited by TopTongueBarry; 09/12/2010 at 06:03 PM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  14. #14  
    Quote Originally Posted by TopTongueBarry View Post
    Please read this whole thread. its a workaround I doubt its something worth the trouble unless one is desparate for 1.4.5 gaming. technical skills are required too.

    Don't think its something everyone wants to do. involves doing a FULL ERASE and starting from scratch using meta-doctor to install the "wr" 1.4.5 doctor. Then when AT&T 1.4.5 does come out you'll end up having to do ANOTHER FULL ERASE to get your device back onto the proper AT&T version.
    I'm used to doing full erases from using windows :P that said, it feels increasingly like ATT is not going to release 1.4.5 in my ultra impatient time frame and I want to use to use some not-games-but-require-pdk apps that I had on my iphone.
    And I like having bleeding edge everything.

    EDIT: plus, there is great value in having experience doing such things. at least to me.
    Last edited by antijingoist; 09/12/2010 at 05:51 PM. Reason: added edited portion
  15. #15  
    Quote Originally Posted by antijingoist View Post
    I'm used to doing full erases from using windows :P that said, it feels increasingly like ATT is not going to release 1.4.5 in my ultra impatient time frame and I want to use to use some not-games-but-require-pdk apps that I had on my iphone.
    And I like having bleeding edge everything.

    EDIT: plus, there is great value in having experience doing such things. at least to me.
    Make sure you read the cross platform meta-doctor thread before embarking on this task and don't forget to disable modem firmware updating, model checking and carrier checking. You'll end up with generic WebOS 1.4.5 on your AT&T Pre Plus. It's really not worth the trouble.

    I know this will be off-topic, but I think the AT&T 1.4.5 update is right around the corner. Don't ask me how I know this because I'll respond that I don't know this for sure, and I'll add that it's just my own personal opinion.
    Last edited by TopTongueBarry; 09/13/2010 at 04:33 AM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16. #16  
    I really dont use the ATT apps so a generic should not be a problem for me. I'll also have to wait for next sunday for the time to do this. thanks for the information. I guess AT&T can still stop me if they release before then, but I might still do it anyway for the experience.
  17. #17  
    I ran into this problem with PDK apps... they build and run fine on my GSM, but I couldn't download deployed apps.
  18. #18  
    well, looks like I don't have to anymore.... But maybe might
  19. #19  
    What U need is IPK Fetcher
  20. #20  
    hi, I'm having the same problem as well. some apps also display this warning. what is the best workaround I can do? I am currently running a meta doctored 1.4.5 webOS for Palm from O2 but I still get this error.

Tags for this Thread

Posting Permissions