Results 1 to 12 of 12
  1.    #1  
    Just wondering if the free version of mytether is possible on 1.4. I tried installing freetether and enabling ip forwarding as suggested in another post, but no luck.

    Thanks.
  2. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #2  
    I'm using the free version of mytether with USBnet enabled and have had no problems on 1.4 so far...
  3. #3  
    Using freetether with no problems. I also have USBnet enabled. It would not work without it! I think this is where mosy people are having issues.
  4. #4  
    Quote Originally Posted by csrredcoat View Post
    Just wondering if the free version of mytether is possible on 1.4. I tried installing freetether and enabling ip forwarding as suggested in another post, but no luck.

    Thanks.
    I haven't figured it out. I think it's because I don't know how to get to a command line to enter the statements in the instructions.
  5. #5  
    The updated donor version is working fine.
  6. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #6  
    i was having issues at first after 1.4 then followed these steps to get it working again --

    doctored my phone, turned on dev mode
    reboot
    installed webOS quickinstall on PC
    used command line in quickinstall to enable usbnet ( usbnet enable )
    reboot
    used command line to install mytether ( wget -qO http://mytether.net/install.php | /bin/sh )

    after this i opened mytether, turned USB Tethering switch on and bam, connected via usb and browsing the net!
    Last edited by lswartz33; 03/05/2010 at 10:20 AM.
  7. #7  
    Quote Originally Posted by lswartz33 View Post
    i was having issues at first after 1.4 then followed these steps to get it working again --

    doctored my phone, turned on dev mode
    reboot
    installed webOS quickinstall on PC
    used command line in quickinstall to enable usbnet ( usbnet enable )
    reboot
    used command line to install mytether ( wget -qO http ://mytether.net/install.php | /bin/sh )

    after this i opened mytether, turned USB Tethering switch on and bam, connected via usb and browsing the net!
    "doctored" as in reset to factory fresh?
  8. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #8  
    yep, i was having a bunch of issues so I decided to use webOS doctor to start over again. It's not a necessary step, but I did that just to make sure I had a clean install.
  9. #9  
    Freetether is very easy to use and won't eff up your phone like mytether. Just install freetether, the go to command line in WOSQI and type

    usbnet enable - let it do it's thing, then type

    reboot

    Your phone should restart. Open freetether, hook your phone up to your computer, make sure NAT and IP forwarding are enabled, and enjoy!

    EDIT: Make sure you install the freetether and freetetherd files. They are both in Preware.
    Last edited by Budgetmedic; 03/05/2010 at 10:52 AM.
  10. #10  
    preware? I don't see it....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  11. #11  
    Quote Originally Posted by Budgetmedic View Post
    Freetether is very easy to use and won't eff up your phone like mytether. Just install freetether, the go to command line in WOSQI and type

    usbnet enable - let it do it's thing, then type

    reboot

    Your phone should restart. Open freetether, hook your phone up to your computer, make sure NAT and IP forwarding are enabled, and enjoy!

    EDIT: Make sure you install the freetether and freetetherd files. They are both in Preware.
    this does work perfectly
    copy and paste these into your url, save the files and install with webos quick install

    http://ipkg.preware.org/feeds/webos-....0.3_armv7.ipk

    http://ipkg.preware.org/feeds/webos-..._0.0.1_all.ipk

    once these files are installed, go to the command line and type
    usbnet enable

    reboot your phone.
  12. Grue's Avatar
    Posts
    4 Posts
    #12  
    The above worked for me, on a linux (Ubuntu 9.10 64-bit, kernel 2.6.31-20 generic #57) laptop.

    All else I needed do is what was mentioned in another thread, which was to manually set the lappy's usb0 network port to use 192.168.0.203 as address, the Pre's .202 for gateway, and manually specify the DNS entries.

Posting Permissions