Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 98
  1. #61  
    Quote Originally Posted by beastobadness View Post
    O2 UK are charging iPhone users to tether now by way of a bolt on. Somehow I don't think palm users are going to get away with it scott free!
    Same issue here! - App works fine thanks! The pre is connecting to the wireless nic fine, with a strong signal, but when I try to ping out all the packets are lost - There must be a network block on the 3g side, or some sim enabling required.

    Now the 02 iphone tether bolt is an interesting comparison, when looking at hot spots, as it has the following quirks:

    1) O2 Uk are trying to get iphone users to pay at least £10 for a fixed GB bolt on to enable tethering over 3g (using the iphone as a 3g dongle for a laptop).
    2) This seems to be on the basis that laptop data usage is a lot more 'intensive' than mobile device data usage.
    3) This despite selling said mobile device with 'unlimited' data, and normally with cloud wifi access thrown in already;
    4) And they are still pushing people to the cloud wi-fi rather than tethered 3g by throwing in yet another unlimited wi-fi access package with the tether bolt.
    5) They are giving dire warnings about charges for over limit usage. So they must have a means of separating, and identifying data packets that terminate in the device and data packets that are tethered over to the laptop. Which also implies that some can be blocked, whilst other go through.
    5) And don't forget the fact that the o2 3g network is creaking with over use!

    Bottom line is on the basis of the above : how do we think 02 UK are going to feel about an app that enables 4 wifi connections off one 3g device?
    Last edited by ianmr65; 03/23/2010 at 01:31 PM.
    My Palm Pre is tweakalicious! - Your iPhone is tweakaphobic!
  2. #62  
    thanks for the info!
  3. #63  
    gotta ask in advance; when the mobile hotspot app becomes official for O2, do you think we have to uninstall this app?
  4.    #64  
    Since "my" MHS is the original MHS from Palm for Verizon (only the postinst script was changed) there is a chance we only need to update.
    But I think it's a good idea to remove it before install the new one.

    EDIT: this applies to the german solution only. For the Bell way you have to remove the patch before.
    Last edited by somline; 03/26/2010 at 03:49 AM.
  5. #65  
    Quote Originally Posted by christcentric View Post
    gotta ask in advance; when the mobile hotspot app becomes official for O2, do you think we have to uninstall this app?
    I seriously doubt o2 uk will ever sanction an official release this app - for reasons stated above - the prohibitons on tethering handsets / charging for tethered data to one laptop are severe enough - this app will effecively let you tether up to 5 other devices at a time!
    My Palm Pre is tweakalicious! - Your iPhone is tweakaphobic!
  6. #66  
    alright guys, those of you who've updated to 1.4.1, pls verifiy. (haven't updated yet cos the wifi/3g connections are slow here at my workplace)

    it seems that the hotspot app is not part of the 1.4.1 update. it's only available in the app store. so i don't need to remove it before updating, yes?
  7. #67  
    can't see it on the app catalog.

    If I take the weblink with the Pre,it tells me that it is not available with my service provider. That would be crazy. Now they not only do country-bashing but start also provider-bashing within the rigt country!??
    Last edited by ryleyinstl; 08/30/2010 at 11:14 AM.
  8.    #68  
    I just updated to 1.4.1. I can see an update of MHS from 1.0.11 to 1.0.14 in catalog. Havn't installed yet. Will try to catch the ipk.
  9. #69  
    just tell me, do you see the download-button when clicking the link from your Pre?
  10.    #70  
    Yes, telling me "Update Available". Seems I can push that button. Don't want to try now.
  11. #71  
    um...then they are filtering t-mobile users. What the heck...I buyed a unlocked phone from them. There has to be no restrictions on using it on another german network.

    very annoying if it stays that way. Going to have a wait until tomorrow but then I'm going to start complaining with o2. Can't be...
  12. #72  
    Quote Originally Posted by rot View Post
    um...then they are filtering t-mobile users. What the heck...I buyed a unlocked phone from them. There has to be no restrictions on using it on another german network.

    very annoying if it stays that way. Going to have a wait until tomorrow but then I'm going to start complaining with o2. Can't be...

    It's not a problem of O2 when T-mobile don't wan't it to work.

    in German: Hallo, das liegt nicht an O2. Wenn T-Online nicht möchte das der Hotspot läuft (Tethering), dann tut er das halt auch nicht. Beschwer dich also an der richtigen Adresse :-).
  13. #73  
    i updated to 1.0.14 before updating to 1.4.1. everything looks fine so far.
  14. #74  
    Mobile Hotspot (or Palm WLAN-Hotspot as it is called here) works fine
  15. #75  
    Quote Originally Posted by simossoft View Post
    It's not a problem of O2 when T-mobile don't wan't it to work.

    in German: Hallo, das liegt nicht an O2. Wenn T-Online nicht möchte das der Hotspot läuft (Tethering), dann tut er das halt auch nicht. Beschwer dich also an der richtigen Adresse :-).
    thats not right.
    o2 is the one deciding whether I can download it or not. T-mob allows tethering with the appropriate options (paid) and has no relation to Palm or the app catalog settings.

    so O2 is the one to blame if I won't get it running. But there is still hope...going to play with that over the easter weekend...
  16. #76  
    Same here on german Vodafone net. "Update not available for your provider". As I have a contract that allows me to tether, I blame O2 for this. Just don't know whom we could poke over there to get something moving.

    /edit: Just tried to contact Palm via Chat. Both Firefox and IE do not offer to download the Chat Software, so I cannot contact via Chat at all.
    Last edited by hux; 04/01/2010 at 05:03 AM.
  17. #77  
    Hux 1.4.1 is available via WebOs doctor - if you really can't wait you can doctor your phone.
  18. #78  
    Pulp: We're talking about the Hotspot App for 1.4.1. I already doctored to 1.4.1, just the Hotspot App won't install cos Palm restricted it to O2 network.
  19. #79  
    Quote Originally Posted by hux View Post
    Same here on german Vodafone net. "Update not available for your provider". As I have a contract that allows me to tether, I blame O2 for this. Just don't know whom we could poke over there to get something moving.

    /edit: Just tried to contact Palm via Chat. Both Firefox and IE do not offer to download the Chat Software, so I cannot contact via Chat at all.
    Try chatting via your Pre - works. And let us know the result, pls.
  20. #80  
    Quote Originally Posted by somline View Post
    Yes, telling me "Update Available". Seems I can push that button. Don't want to try now.
    Hi Someline - i did push the button, 02 uk and it updated to mhs 1.0.14, and the app stoped working, ie no data trafific - so i uninstalled and re-installed back to the mhs 1.0.11 that you provided from your site, and it's working again. also I tried it after the the 1.41 webos update and again still working fine!

    Do you know if there is anyway of preventing the app catalog from showing the 1.0.14 update?
    My Palm Pre is tweakalicious! - Your iPhone is tweakaphobic!
Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions