Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #41  
    Mine's worse as well. Not a whole lot, but it wasn't ever stellar to begin with..
  2. #42  
    Quote Originally Posted by crash712us View Post
    How do you delete the online backup file? Is this deleting my palm profile on palm website?
    No.

    Go into the 'backup' app on your phone, then just turn it off. you'll get a warning that it will erase your backup. tell it ok (dont worry your phone will be ok). Once that is off reboot your phone then go back into backup and turn backup on.
  3. #43  
    Ive had 0 problems, compared to you guys. Not sure what im doing right, but i use it as a phone mainly. Only used for net if i have too. Saves me shed loads of batteries.
  4. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #44  
    I'm going to try the backup reset deal to. My battery only seems worse when the phone is asleep/idle, otherwise it seems a tad better for web browsing and games.
  5. #45  
    Quote Originally Posted by fastamx79 View Post
    No.

    Go into the 'backup' app on your phone, then just turn it off. you'll get a warning that it will erase your backup. tell it ok (dont worry your phone will be ok). Once that is off reboot your phone then go back into backup and turn backup on.


    Not with me. I did it, now when I go to turn it back on it just sits there with the swirlie turning and won't turn back on now. I think I'm screwed, blued and tattoo'd!!!!!
  6. #46  
    Quote Originally Posted by robbielp539 View Post
    Not with me. I did it, now when I go to turn it back on it just sits there with the swirlie turning and won't turn back on now. I think I'm screwed, blued and tattoo'd!!!!!
    I've had that once too. Turn it back off, then press and hold the power button and rock the mute switch back and forth 3 times to force a reboot. After it is done give it a few minutes to get a stable network connection, then try turning it back on.
  7. #47  
    i've actually had better battery life since the update.
    i'm on VZ, with the Pre Plus.

    Preware: yes
    Patches: Yes, nothing huge - virtual keyboard, battery as %, hide quicklaunch bar when i'm in the launcher.
    Contact: gmail, facebook
    calendar sync: gmail
    auto locate: on
    Email client: gmail and hotmail (checking is on manual)
    Bluetooth: off (on only when i'm in my car, about 3hrs of the day)


    on a different note, my touchstone is a piece of crap.
    i've actually got it to charge the phone once, the other times it doesn't charge and when i remove the phone from the touchstone i have to reboot it because all connections are dead...
  8. #48  
    I am trying - if it works, I will come back and give you a big thank you, or even it it sorta helps. . .
  9. #49  
    I think I found an issue. I posted this in the other battery thread and I figure I'd post here as well..

    I updated my PRL to 60660 because I remember reading some stuff at Howard Forums with people complaining about poor battery life on a number of phones due to a bad PRL - it would scan and pick up an ID to use, but the ID was at the bottom of the list or something so the phone would continue to scan for a better roaming partner. I think it was with 60658 (which is what the Pre went to with 1.4) And since I was still running an older PRL on my Pre before the update I'm wondering if this is causing it.

    I also posted....

    Now I am down to 3.87%/hr

    I think the PRL may be the cause!! At this time yesterday my battery would be at 80%.. and right now it is at 97% almost 2 hours off my touchstone!!!

    I think the 60657 PRL is the cause of the issues we are having. Update to 60660 and see if that helps!
  10. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #50  
    I think its partly the Back up and the PRL update, since i fixed the backup from yesterday my phone is getting much better battery life, i will try the PRL next n see if that makes a bigger difference, cuz usually at this time im at about 50-60% and today im at a huge 74% now after normal use.
  11. #51  
    Quote Originally Posted by Intlstyle View Post
    I think its partly the Back up and the PRL update, since i fixed the backup from yesterday my phone is getting much better battery life, i will try the PRL next n see if that makes a bigger difference, cuz usually at this time im at about 50-60% and today im at a huge 74% now after normal use.
    Who knows... since I did both about the same time it is hard to tell. Maybe it is a combo of both. I urge other users who are having battery issues to try doing both. Won't hurt... I know I am averaging 3.8%/hr now for battery drain. I'm at 68% battery after 7 hours of email alerts coming in and txting.

    I'm now happy with 1.4

    well... besides the camera bug but I downloaded a patch so it creates different file names
  12. #52  
    Quote Originally Posted by fastamx79 View Post
    No.

    Go into the 'backup' app on your phone, then just turn it off. you'll get a warning that it will erase your backup. tell it ok (dont worry your phone will be ok). Once that is off reboot your phone then go back into backup and turn backup on.
    Ok I am new here but once I turn backup off how do I re boot?
  13. stanis3k's Avatar
    Posts
    49 Posts
    Global Posts
    66 Global Posts
    #53  
    Quote Originally Posted by Intlstyle View Post
    I think its partly the Back up and the PRL update, since i fixed the backup from yesterday my phone is getting much better battery life, i will try the PRL next n see if that makes a bigger difference, cuz usually at this time im at about 50-60% and today im at a huge 74% now after normal use.
    i did the back up thingy and do see a very huge improvement in battery life since yesterday.

    my pre has been off the charger since 8.15am today

    its almost 5pm and im still at 83%...wow

    i been off wifi the whole time
    no airplane mode either.

    hope the updated prl which i just did helps also

    i shall report back in the near future
  14. #54  
    No change. I've never seen a change with any update released.
  15. #55  
    Quote Originally Posted by kgiberson View Post
    Ok I am new here but once I turn backup off how do I re boot?
    There are a few different ways to do it..

    1) Launch "Device Info" app and scroll down to 'reset options' and tap 'restart'

    2) Push and hold the power button then rock the 'mute' button next to the power button 3 times and the Pre will restart itself (I would do this)

    3) Push and hold power button till the screen pops up and tap "power" (red icon) and tell it 'restart' (orange)
  16. #56  
    Thanks so much!
Page 3 of 3 FirstFirst 123

Posting Permissions