Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    any idea why?
    FYI

    - I logged off from my pc already
    - i do have the 1.1 updated version
    - i removed it and re-installed again
    - yes, i have 1.4
    - and last but not least, yes, i do have a facebook acc
  2. #2  
    did you go to the preferences and add account?
  3.    #3  
    no, preferences in the fb app? Let me try it. Thanks
  4.    #4  
    Quote Originally Posted by Irocdaspot513 View Post
    did you go to the preferences and add account?
    i tried, nothing !
  5. #5  
    Same here. I tried logging on several times yesterday. No idea why it doesn't work. Keeps saying pass is correct, but I know it is because I'll check it and it works on my PC.
  6. #6  
    I get the same thing. I get to the sign in screen and hit sign in and it acts like it is signing in and goes back to the sign in.
  7. #7  
    Quote Originally Posted by jovanny27 View Post
    any idea why?
    FYI

    - I logged off from my pc already
    - i do have the 1.1 updated version
    - i removed it and re-installed again
    - yes, i have 1.4
    - and last but not least, yes, i do have a facebook acc

    Go back and remove fb accounts for calendar, photos, contacts etc. Remove app. Restart phone. Resync ur google contacts. Allow the process to fully finish before the next step. Then redownload the fb app and it ought to allow u to log in...
    "The Pre is nice..."
  8.    #8  
    Quote Originally Posted by pdiddyfan View Post
    Go back and remove fb accounts for calendar, photos, contacts etc. Remove app. Restart phone. Resync ur google contacts. Allow the process to fully finish before the next step. Then redownload the fb app and it ought to allow u to log in...
    i never had the fb app on my phone before, so how come in need to fb accounts, calendar, photos?
  9. #9  
    When u update, do u give ur email and pass for fb? Do u have ur account linked to your contacts or photos? If u do, erase them. If not, don't know what to tell ya. Check in your accounts in every app to see if u have any links to ur account...
    "The Pre is nice..."
  10.    #10  
    Quote Originally Posted by pdiddyfan View Post
    When u update, do u give ur email and pass for fb? Do u have ur account linked to your contacts or photos? If u do, erase them. If not, don't know what to tell ya. Check in your accounts in every app to see if u have any links to ur account...
    i linked nothing to my contacts or photo,, i just downloaded the app for the first time into my pre and tried to log in into my fb..thanks anyway
  11. #11  
    try linking ur contacts account with facebook. then try to login. u can unsync the contacts account after u login...
    "The Pre is nice..."
  12. #12  
    A partial reset should make it work.
  13. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
    #13  
    None of these things listed above work. I've done everything including deleting faceook from contacts, partial reset, deleting facebook from photos. Reseting it. Anyone who actually had this problem and resolved it?
  14. #14  
    I have the exact same problem. I have had both a pixi and now a pre and have the problem on both of them. Have deleted and reinstalled many times and nothing seems to work at all
  15. #15  
    I've been having the same problem, pretty annoying. If I type *anything* into the email field and *anything* into the password field and push the submit button, it just blinks and nothing happens, no matter what I enter...even if it's my correct login information. Worked fine before the update. Boooo.
  16. #16  
    I installed the application for the first time after the update, never had it on my phone before and I'm having the exact same issue. FUUUUUUUUUUUU
  17. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
    #17  
    I did a partial reset and now the application works for me.
  18.    #18  
    how you do the reset again??
  19. #19  
    mine worked off the bat... a much nicer app now
  20. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
    #20  
    Quote Originally Posted by jovanny27 View Post
    how you do the reset again??
    It's under "Device Info" then "Reset Options". Then select "Erase Apps & Data".
Page 1 of 2 12 LastLast

Posting Permissions