Page 1 of 3 123 LastLast
Results 1 to 20 of 43
  1.    #1  
    I had 2 today and both upon receiving SMS.
    A friend of mine also had Sms associated crashes. He does not have any patches or Preware installed on his Pre.
  2. #2  
    Quote Originally Posted by palmdoc2005 View Post
    I had 2 today and both upon receiving SMS.
    A friend of mine also had Sms associated crashes. He does not have any patches or Preware installed on his Pre.
    Has been quite stable for me... althought I have had to flash back to the 1.3.5.2 modem firmware to get Rebel SIM working. WebOS 1.4 is fine though.

    Gx
  3. #3  
    I have same issue. Luna is restarting while system waking up from the stanby state, sometimes...
    Palm Prē + Touchstone + iGrip PerfektFit...
  4. #4  
    Quote Originally Posted by cryptooth View Post
    I have same issue. Luna is restarting while system waking up from the stanby state, sometimes...
    +1
  5. #5  
    Happend the same on my PRE (restarted 3 times already when unlocking the screen).
  6. #6  
    Quote Originally Posted by bkos_pre View Post
    +1
    +2
  7. #7  
    Mine has restarted once. Running a fair few patches
  8. #8  
    Same here.


    r arm_lr @ 0x6577: END
    info for fault_address @ 0x2e736c6e:
    address 0x2e736c6e is NOT aligned
    info for fault_address @ 0x2e736c6e: END
    CRASH REPORT: END




    LunaSysMgr.9867: Caught signal 11 END report

    SIGSEGV found in logs
  9. #9  
    I think no body knows, why Pre restarting itself.

    What is the reason of restarting?
    - Patches?
    - Homebrew apps?
    - Preware/Package Manager Service?
    - GNU Patch?
    - 1.4 Bugs?
    Palm Prē + Touchstone + iGrip PerfektFit...
  10. #10  
    Here is mine crash report:

    CRASH REPORT: BEGIN
    CRASH: is NOT in webkit/JSJSJS $thread$
    .....
    .....
    .....
    CRASH REPORT: END
    LunaSysMgr.14469: Caught signal 15 END report
    r fault_address @ 0x20005f: END
    CRASH REPORT: END
    LunaSysMgr.1224: Caught signal 11 END report
    Palm Prē + Touchstone + iGrip PerfektFit...
  11. #11  
    Same for me, every day at least a couple of resets. Normally during night phone freezes so i am unable to get the clock ring in the morning and when i wake up and unlock the phone it resets.
    I was uninstalling preware for it was probably involved even indirectly with a bug in webos 1.4 causing resets, but that wasn't enough, it still restarts.
    No info from Palm support on this for the moment.
  12. #12  
    ii i were to hazard a guess, i reckon it could be leaving developer mode on and using novacom on your PC to manage luna. seems to really mess up 1.4's luna management.
  13.    #13  
    I guess its worth a try to turn off developer mode and see!
  14. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #14  
    Quote Originally Posted by christcentric View Post
    ii i were to hazard a guess, i reckon it could be leaving developer mode on and using novacom on your PC to manage luna. seems to really mess up 1.4's luna management.
    Though, the original post seems to indicate its happening to a Pre that is not patched or has Preware, possibly 'factory standard'.
    If so, and this is happening to unmodified Pre's, then the 1.4 release = fail.

    Quote Originally Posted by palmdoc2005 View Post
    I guess its worth a try to turn off developer mode and see!
    Surely you don't leave Dev Mode on normally/all the time??
  15. #15  
    +1 several times during he last days..
  16. #16  
    I'm turning off developer mode, lets see what will be happen.
    Palm Prē + Touchstone + iGrip PerfektFit...
  17. #17  
    Quote Originally Posted by cryptooth View Post
    I have same issue. Luna is restarting while system waking up from the stanby state, sometimes...
    Same....
    I will also try turning off developer mode and see if that reduces the restarts...
  18. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #18  
    Been running perfect, docotored to 1.4 and no tweaks (other than changes to carriernetworksettings.db3)

    NFSU crashed three times during the time it took to play through the career mode.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  19. #19  
    Quote Originally Posted by Andreas View Post
    Been running perfect, docotored to 1.4 and no tweaks (other than changes to carriernetworksettings.db3)

    NFSU crashed three times during the time it took to play through the career mode.
    Is developer mode on or off?
    Palm Prē + Touchstone + iGrip PerfektFit...
  20. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #20  
    It's happening with Verizon and Sprint phones too. On my Sprint phone, Dev mode is off. I know this is a GSM thread but thought you should know it's not just GSM phones. And according to another thread, http://forums.precentral.net/palm-pr...-restarts.html it's not happening to all phones. Some are homebrewed and some are not. Seems to be some phones are fine and others not.
Page 1 of 3 123 LastLast

Posting Permissions