Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #21  
    Quote Originally Posted by cryptooth View Post
    Is developer mode on or off?
    off
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #22  
    Quote Originally Posted by cryptooth View Post
    I have same issue. Luna is restarting while system waking up from the stanby state, sometimes...
    +3
  3. #23  
    Quote Originally Posted by Andreas View Post
    off
    Are you using Preware? How can you install hombrew application while developer mode is off?
    Palm Prē + Touchstone + iGrip PerfektFit...
  4. #24  
    I'm also having this problems with developer mode on. Disabling it right now... lets see if it helps.
  5.    #25  
    With developer mode off, I have had one reset so far.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  6. #26  
    Movistar GSM Pre, 1.4 installed over 1.3.5.2, developer mode off. I have a theme installed, but it happened before too. Most of the times it's whenever I'm installing something from preware or the app catalog. The phone seems to get stuck , screen off and unresponsive; when I press a couple of times the on/off switch in panic, the screen comes back for a second and restarts. Has happened at least 4 times now.
  7. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #27  
    I've had just one reset in a week's worth of usage. I'd installed a couple of apps via the AppCatalog and when I closed the app, the phone reset.

    Andrew
  8. #28  
    Quote Originally Posted by palmdoc2005 View Post
    With developer mode off, I have had one reset so far.
    +1
    Palm Prē + Touchstone + iGrip PerfektFit...
  9. #29  
    Turned off Developer mode and it is still reseting. Maybe not as frequently but it is really annoying !!! I hope there is a 1.4.* soon addressing this issue cause so far I nagged about little things for the Pre but if you have a phone that resets itself "GEEEEZZZ" !!! That's why I'm never going back to Sony !!!!!
  10. #30  
    Quote Originally Posted by VasTheGreek View Post
    Turned off Developer mode and it is still reseting. Maybe not as frequently but it is really annoying !!! I hope there is a 1.4.* soon addressing this issue cause so far I nagged about little things for the Pre but if you have a phone that resets itself "GEEEEZZZ" !!! That's why I'm never going back to Sony !!!!!
    1.4.1 is coming soon, hopefully will incorporate a fix
  11. #31  
    Quote Originally Posted by Shadow-360 View Post
    1.4.1 is coming soon, hopefully will incorporate a fix
    I hope it addresses the "too many cards" issue too. Aparently it should have been fixed with 1.4. It doesn't happen so often but I reset my Pre overnight (or 10 times a day due to the Luna restart bug) so I do not get it so often. However there have been times I had it after playing the EA games for long periods of time...

    Vas
  12. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #32  
    I had it happen a couple of times during the first few days of 1.4, and today it happened right in front of me for no reason. I have dev mode on so I'll try shutting that off and monitor this thread. I've found 1.4 to be really unstable, have had lots of freezes and lag, have had to use the doctor twice already.
  13. #33  
    +1 for me too. A couple of restarts since 1.4...
  14. #34  
    cannot really say what it is but i removed before Preware and Package manager, and still had some restart. Then i removed some patches and internalz with Filemanager and the phone never restarted since then. It was some 3 days ago, so apparently the reset problem seems solved here.
    Maybe some patches or something is giving a hard time to the os and it restarts, but i'm not sure if it's for all the same thing giving problems.
  15. #35  
    No resets on my doctored phone. (with Preware, patches and homebrew programs.)
  16. #36  
    Quote Originally Posted by Shadow-360 View Post
    1.4.1 is coming soon, hopefully will incorporate a fix
    Did Palm state that they'll release a 1.4.1? Where if I may ask?
  17. #37  
    Quote Originally Posted by johncc View Post
    No resets on my doctored phone. (with Preware, patches and homebrew programs.)
    my phone was also doctored, no resets till i installed patches and preware and other homebrew sw.
    And of course no resets with whatever on phone before 1.4.
    Now i don't know what i removed that was the cause of the resets, but it should be smth among patches, homebrew sw or preware, cause after i removed some of this stuff i had no more resets.

    Kinda weird that apparently there is no pattern in users experiences around these resets, it gets difficult to see where the problem is then.
  18. #38  
    I have an O2 UK GSM Pre.

    1.4 has basically turned my once stable (even with patches) Pre into a nightmare...

    Today I've had...

    Spontaneous Luna Reset when the second alarm of the morning played (thank heavens I woke up properly on the first one)

    Spontaneous full reset when it went receiving the first SMS of the day

    Refusal to wake from 'sleep' after I'd left a meeting requiring a battery removal and replacement to restart.

    Two switches from call mode to SOS only randomly requiring the SIM pin to be re-entered

    One re-boot whilst taking a picture

    Saw the battery go from 100% to 78% after the first reboot (?!?!)

    I have a few patches, but nothing major, only a few cosmetic ones.

    Refusals to send 3 x MMS messages without a Device Info > Restart cycle (although MMS with O2 has never been brilliant so this might not be the Pre's fault)

    1.4 has been a total disaster for me. Its a good job I didnt really "need" my phone for today's trip to London or I'd have been in a right state.



    Come on Palm, sort it out.
  19. #39  
    Same here.. spontaneous restarts, usually when I'm in the email app. Also, prior to those Luna restarts I sometimes had to confirm my GMail account again before I could use the email app.

    1.4 definitely needs a fix.
    IPK FETCHER <-> An attempt against geo-filtering
  20. #40  
    Quote Originally Posted by Blacklight View Post
    Same here.. spontaneous restarts, usually when I'm in the email app. Also, prior to those Luna restarts I sometimes had to confirm my GMail account again before I could use the email app.

    1.4 definitely needs a fix.
    Snap. Had that today with both the email app and the contacts app each requiring re-confirmation.

    Didnt think anything of it, but now you've mentioned it...

    And following on from my post this morning, after my "alarm" related reboot this morning, I just had a quick check tonight to make sure that my alarm was on for tomorrow, and all my alarms (I have 7 set up for different days and events) all totally vanished.

    I wouldnt have been woken up for work at all tomorrow.

    Not impressed.
    Last edited by ptwilliams; 03/15/2010 at 03:20 PM.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions