Results 1 to 9 of 9
  1.    #1  
    question, are we supposed to reinstall preware after we update to 1.4? I removed all patches, updated to 1.4 and now when I launch preware its stuck in "downloading feed information". I mena whats the protocol with preware? Are we supposed to update it before we update webos?
    thx
  2. #2  
    searching is ur best friend. And I didn't reinstall preware after 1.4. Restart ur phone and try again
  3.    #3  
    i did search, i was looking for a direct answer on what you are supposed to do with preware when you update webos.

    Quote Originally Posted by jordan23945bulls View Post
    searching is ur best friend. And I didn't reinstall preware after 1.4. Restart ur phone and try again
  4.    #4  
    restart did not help, still hangs on downloading feed information. I am downloading the latest webosdoc and I will just reinstall preware. What version of preware did you have before you installed 1.4?

    Quote Originally Posted by jordan23945bulls View Post
    searching is ur best friend. And I didn't reinstall preware after 1.4. Restart ur phone and try again
  5. #5  
    there are like 5 threads, maybe more. hell, with the AUPT, you don't need to uninstall patches or aything else other than themes. there is no need to update after a webos update unless you didn't update preware before the update.
  6. #6  
    Quote Originally Posted by jakelaw View Post
    there are like 5 threads, maybe more. hell, with the AUPT, you don't need to uninstall patches or aything else other than themes. there is no need to update after a webos update unless you didn't update preware before the update.
    A lot of people had to use WebOS Quick Install to update preware and fix the busted patches... i also had the hanging preware where it was stuck on packages.gz or something like that

    But i just bit the bullet and ran WebOS Doctor and it's been fine after a fresh install.
  7.    #7  
    Quote Originally Posted by jakelaw View Post
    there are like 5 threads, maybe more. hell, with the AUPT, you don't need to uninstall patches or aything else other than themes. there is no need to update after a webos update unless you didn't update preware before the update.
    thanks, i read the other threads, i didnt get that info out of them. I didnt update my preware before i updated to 1.4.
  8.    #8  
    .
  9. #9  
    Just if u did'nt update preware u need to erase and reinstall..

Posting Permissions