Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. natthecat21's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #1  
    I am unable to upload videos to Facebook. On the Palm website, the demo clearly shows the capability to upload tab as an option along with uploading via You Tube, email and MMS. However, it's not available on my phone (Pre with Sprint). So I tried uploading a video straight to my FB email and still nothing. I refreshed my FB email & got a new one & tried again. Still no go. I checked my FB settings and all seems correct, so I don't know what the issue is. FYI the video is 56 sec long and 5.11mb.
  2. #2  
    Is your facebook account synced with your Pre? I assume it is, but I thought I'd ask. If not doctor it and see if that helps. I have a Sprint Pre and it works flawlessly for me.
  3. natthecat21's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #3  
    Just to double check, I re-synced my phone with FB and still no go.
  4. #4  
    Yeah, then I would visit the doctor and see if that helps.
  5. natthecat21's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #5  
    I used the WebOs Dr and completely erased everything on my phone and started from scratch. Re-loaded all apps, email account, etc. I re-synced my FB account and I STILL CANNOT UPLOAD ANY VIDEOS!!!!!!!!!!!!!!!!!!! I checked my account settings and my phone is synced and activated, so I don't know what the issue is. I only have three more months until I can upgrade my phone and I'm pretty sure I'm ditching the Pre. I'm tired of having to do all this crap, and I pay too much to have to do all this. Well, that's my little complaint session.
  6. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #6  
    See ya.
  7. #7  
    Did you take the video with your Pre? I did. My video was like 4 mins and when I uploaded from the video recorder, it took forever so I swiped off the upload but it must've uploaded in the background cause I started getting comments on it after I thought I canceled the upload. Have a friend check your wall and see if it posted.
  8. #8  
    And I'm sure you have the Official Palm Facebook App installed, correct? Because that's all it should take, works flawless for me.
  9. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #9  
    Some people have been having issues if they try to edit the title and or description-- maybe try leaving them blank? Try a shorter video also, maybe?
  10. natthecat21's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #10  
    Yes, I have the official FB app...it came with the phone. I've never had any trouble uploading photos or posting anything. I've not tried to edit or caption the video and it's only 56 seconds long. I'm headed to the Sprint store after work and see what they can tell me because something is not set right. Thanks for all your advice! See ya Santos
  11. #11  
    Any word on a fix for this? I went to a concert last night and tried to upload a short 29 second video to FB straight from the video screen itself. Where it lists the FB/youtube/MMS. It went all the way through the upload and set it was uploaded correctly. When I go to FB there is no video to be seen. Pics worked just fine. Also tried to text the same vid to friends. One on Sprint and one on Nextel. Both said all they received was file to large. Why is it that I can get 1min30sec videos from a friend on Verizon but can't send anything on our own network?
  12. #12  
    Switch to Android? Apparently, that's one feature that a larger proportion of users are using on Android than on the iPhone which tends to be more of a social phone than say a web phone.
  13. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #13  
    Well I'm not happy with the upload feature either. I took a 2 min. 2 sec. video and it's 98.6 mb and never could get it uploaded to You Tube, I came to precentral and found my answer. I even trimed the vid down to 44.6 mb (about half) and it still wouldn't work, but I hooked my phone up to my computer and I am uploading the whole vid as I type this, my phone is going to be unusable for 48 to 50 mins., while the vid uploads. So I learned something today. Although I think shorter vids are almost not worth bothering with I guess if it's some kind of news worthy event it would be. OH,,well. This is the first time I've tried this since we got video for the Pre. Thanks for everybody's post about this issue, I learned something and I wouldn't have if it wasn't for all of the Palm Pre forums. Love 'em.
  14. #14  
    If you have to use the computer you should copy the video on your hard drive and upload it from there. This way you can use your phone again after a minute.
  15. digink's Avatar
    Posts
    322 Posts
    Global Posts
    350 Global Posts
    #15  
    Hang tight, the EVO 4G will be here fairly soon. Once it comes out do what I'm going to do.

    After you have the EVO 4G in your possession put the Pre on the floor and stomp on it as hard as you can. Take the remains and throw it in the garbage, because thats exactly what this hardware is.... garbage.
  16. #16  
    I'm having the same problem: Pre "successfully" uploads the video to Facebook but the video never appears on the main website. The Pre believes it's uploaded the video so the option to re-send isn't even available. Disappointing...
  17. #17  
    Actually go in the App catalog and get the facebook app 1.2. Im not sure Palm Pre's come with the facebook app pre-installed. Maybe the new ones...Mine didnt. I have to install it.

    Here's the link to get it. try it from your phone or pc.

    Palm USA | Palm webOS Applications | Mobile apps that go further.
  18. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #18  
    Quote Originally Posted by digink View Post
    After you have the EVO 4G in your possession put the Pre on the floor and stomp on it as hard as you can. Take the remains and throw it in the garbage, because thats exactly what this hardware is.... garbage.

    To bad we cant do that to people like you... That would solve sooo many problems.
    ::smile::
  19. #19  
    Quote Originally Posted by pre1561 View Post
    Well I'm not happy with the upload feature either. I took a 2 min. 2 sec. video and it's 98.6 mb and never could get it uploaded to You Tube, I came to precentral and found my answer. I even trimed the vid down to 44.6 mb (about half) and it still wouldn't work, but I hooked my phone up to my computer and I am uploading the whole vid as I type this, my phone is going to be unusable for 48 to 50 mins., while the vid uploads. So I learned something today. Although I think shorter vids are almost not worth bothering with I guess if it's some kind of news worthy event it would be. OH,,well. This is the first time I've tried this since we got video for the Pre. Thanks for everybody's post about this issue, I learned something and I wouldn't have if it wasn't for all of the Palm Pre forums. Love 'em.
    Are you using one of the overclocked kernels? just curious. I noticed it worked more reliably with the faster kernel (my theory was that there was something timing out in processing the video at the slower speed.) Also, I found that the faster speed made the phone more responsive during the upload.

    I am generally able to upload videos taken from my phone to Youtube (and I don't have any of the Youtube-specific patches). I noticed that it works better if you only do one at a time, and if you do it over WiFi rather than the 3G network.

    Have you tried doing it over a WiFi connection?

    Also, check your "my videos" page on Youtube. I found that many times the video doesn't show up in a search for a long time, but it shows up in "my videos" almost right away. Probably some background processing and indexing at youtube.com that doesn't happen as quickly for uploads from mobile phones. Finally, are you sure you are correctly logged in to your Youtube account.

    Try WiFi, and let us know how that goes.
  20. #20  
    Quote Originally Posted by bigkoont View Post
    Did you take the video with your Pre? I did. My video was like 4 mins and when I uploaded from the video recorder, it took forever so I swiped off the upload but it must've uploaded in the background cause I started getting comments on it after I thought I canceled the upload. Have a friend check your wall and see if it posted.
    Yep, the multi-tasking keeps the upload going. Same with installing apps and updates from the App Catalog. I'll think it's stuck and swipe it away, and then get a notification later that it was unstalled/updated.

    WebOS is a beautiful thing...
Page 1 of 2 12 LastLast

Posting Permissions