Page 1 of 11 123456 ... LastLast
Results 1 to 20 of 203
  1.    #1  
    Check it out.. looks just like the add!!
  2. #2  
    Downloading now...
    Follow me on teh Twitterz
  3. #4  
    Nice find.

    Seems like a new UI. There is also no lag when loading the feed. Seems like it loads the initial ones first to display then finishes the rest as you read through. Seemless...

    View your profile, friends profiles, photos, events, inbox and search. This is how the app should've been built from the beginning. Now it just needs some polish.
    Last edited by Abyssul; 03/03/2010 at 06:30 PM.
  4. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #5  
    updating now...


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  5. #6  
    Quote Originally Posted by slimjim1219 View Post
    Check it out.. looks just like the add!!
    Nice. Looks pretty cool.
  6. #7  
    weird...not showing up in my app catalog...yes I have 1.4
  7. #8  
    edit: nvm
  8. #9  
    why dont i have it.]:
  9.    #10  
    I didn't even know it had an update.. i just hit update all and it installed lololol
  10. jephdood's Avatar
    Posts
    94 Posts
    Global Posts
    98 Global Posts
    #11  
    Quote Originally Posted by kkumar99 View Post
    weird...not showing up in my app catalog...yes I have 1.4
    Me neither. Just the old crappy one. (I think)
  11. #12  
    NICE! finally something more than just updating status
  12. #13  
    Hmmm... I updated, it said it updated... but it's still showing version 1.0.0. Going to try a Luna Restart and see if that kicks it over.
    Follow me on teh Twitterz
  13. #14  
    I don't have the Palm Facebook app installed but with this update I figured I'd give it a shot but in my app catalog under most recent it isn't showing.
  14. vimick's Avatar
    Posts
    45 Posts
    Global Posts
    52 Global Posts
    #15  
    Quote Originally Posted by kkumar99 View Post
    weird...not showing up in my app catalog...yes I have 1.4
    same here. where can we get this from?
  15. #16  
    Quote Originally Posted by jephdood View Post
    Me neither. Just the old crappy one. (I think)
    found it in when i just went to updates...still not in my app catalog though...
  16. #17  
    i just updated... much better interface for uploading pics!!
  17. #18  
    the new version is 1.1.0 in my pre
  18. #19  
    Its so much better then the last one
    Pretty too.
  19. #20  
    OK, I guess I just had to update it again... don't have a clue why it didn't take the first time.

    First impression is quite nice... I'm diggin' the new UI.
    Follow me on teh Twitterz
Page 1 of 11 123456 ... LastLast

Posting Permissions