Results 1 to 9 of 9
  1.    #1  
    I can hardly notice when it does its one short little vibrate
  2.    #3  
    thanks but im not really interested in installing patches. All these people have had problems with 1.4, and most of them have patches. I have no problems at all and i haven't installed any. Any official way to fix the vibrate?
  3. #4  
    The only way to do it is to patch it.
  4. #5  
    preware has a 1, 1.5, 2 second vibration patch. They work well but if on the phone, the person on the other end can 'hear' the vibration. 1 second vibration works well with me
  5. #6  
    I love my patches. How dare you disgrace my babies!!

    On a serious note, if you don't wanna install patches then that's your loss. I enjoy the increased functionality.
  6. #7  
    Quote Originally Posted by mozzarella72 View Post
    thanks but im not really interested in installing patches. All these people have had problems with 1.4, and most of them have patches. I have no problems at all and i haven't installed any. Any official way to fix the vibrate?
    I have 25+ patches and my update went just fine, it's not Preware, it's people not following instructions before the update. Patches Rock!!!!
  7. #8  
    netwrkr9, sometimes it is Preware. It can be glitchy sometimes.
  8. #9  
    Quote Originally Posted by mozzarella72 View Post
    thanks but im not really interested in installing patches. All these people have had problems with 1.4, and most of them have patches. I have no problems at all and i haven't installed any. Any official way to fix the vibrate?
    Your phone, your choice ... but your logic here isn't that sound . I have patches and haven't had any problems, so what does that mean?

    But this is exactly the kind of thing patches are great for. As far as "official" ... if it's not in the Help app and not in the menus (and those aren't very complicated or extensive) then it's not there ... what you see is what you get.

Posting Permissions