View Poll Results: Are you having any new email problems with the 1.4 update?

Voters
150. You may not vote on this poll
  • No, everything is working fine

    69 46.00%
  • Yes (Sprint), I have lost all my emails and accounts

    32 21.33%
  • Yes (Verizon), I have lost all my emails and accounts

    4 2.67%
  • Yes (other), I have lost all my emails and accounts

    0 0%
  • Yes, email isn't syncing every XX mins like is used to

    13 8.67%
  • Yes, I am having some other problem...

    36 24.00%
Multiple Choice Poll.
Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43
  1. #41  
    For users who are experiencing random deleting of their email accounts please send me a private message. Palm would like to collect log files from devices experiencing this issue.

    --HardBeatZ
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  2. #42  
    I suppose this one is fixed in WebOS 1.4.1.1? In any case, those of us who are on Verizon are still on 1.4.0 as I type this and apparently the problem continues to float around. Did the partial erase, afterward the system walked me through reactivation and restoration of my accounts and applications. My eMail now works, but there is another hour of my life I will never get back. <sigh>







  3. #43  
    This happens to me too since the past 3 days. I have tried adding my accounts but it took forever to sign in. I noticed that my battery is draining faster than it used to be. The power is already bad, but it got worst!!

    I'm on Verizon and got it 2 months now & on WebOS 1.4. Recently I installed Preware & had few homebrew apps & had my phone theme changed. Could the e-mail accts wiped out because of all this apps. I see a suggestion of a partial erase, how do I do that?

    I'm really disappointed.
    Need HELP!!!!
Page 3 of 3 FirstFirst 123

Posting Permissions