Results 1 to 2 of 2
  1.    #1  
    I updated to 1.4 on Friday night/Saturday morning and haven't had any probs. Had patches installed and AUPT worked great. However I just decided to remove a few patches to just make things look tidier on screen. After the first patch was removed it asked for a luna reset now or later. I hit later and then removed the next patch. Same question, hit later. Removed 1 more patch then closed out preware and did a luna restart. System came back up and when I went to my launcher I noticed that some of the icons were doubed up in the same spots..and that I no longer had a 2nd or 3rd launcher page. It ended up being a quick fix, one more luna restart got it but just curious if anyone would have any ideas as to why it might have happened in the first place. Is it best to just do the luna restart everytime it's asked for and not just at the end of a few tasks?
  2. #2  
    Quote Originally Posted by jimmyno2 View Post
    I updated to 1.4 on Friday night/Saturday morning and haven't had any probs. Had patches installed and AUPT worked great. However I just decided to remove a few patches to just make things look tidier on screen. After the first patch was removed it asked for a luna reset now or later. I hit later and then removed the next patch. Same question, hit later. Removed 1 more patch then closed out preware and did a luna restart. System came back up and when I went to my launcher I noticed that some of the icons were doubed up in the same spots..and that I no longer had a 2nd or 3rd launcher page. It ended up being a quick fix, one more luna restart got it but just curious if anyone would have any ideas as to why it might have happened in the first place. Is it best to just do the luna restart everytime it's asked for and not just at the end of a few tasks?
    I always do a luna restart after every patch action. That way it is easier to see whether there are problems from any particular patch.

Posting Permissions