Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 144
  1.    #121  
    Quote Originally Posted by OverLordO**** View Post
    so we should be able to run this and close the card and have it run in the background or will the card need to stay open?
    no need to leave card open....and no it doesnt run in background. Once you set the parameters in the kernel (from pressing "scale on" in the app) the parameters stay there till you reboot. So you open....hit scale on....then close it and forget about it til you reboot and need to reapply scaling or if for some reason you need to turn scaling off.
  2. #122  
    oh ok thats pretty handy.

    I'm running the 600 patch now and do see a noticible difference when i load up preware and other apps. First preware all I can say is hell yeah it flys thru the dowloading and the initial reading of the dowload so I can get to all the feeds and start looking for what I want. Sometimes there is still a lag on the launcher pages but thats expected. I have to say before my Pre would heat up but since I been running at 600 it actually has happened way less, I'm talking about almost never now, not sure why but thats a great benefit to me. Anyways I might try that app out and see if I like it just so I can test wheteher there are any battery saving results. So far I got to say no problems I can tell with the patch applied though.


    Oh special note once anyone has the 700 or 800 patches ready for 1.4 I'm willing to test/try them out. I've seen them in action (previous updates 1.3.5 ect.) and I know the risks and am willing to push the envelope. Anyways thanks to you guys who do all the work on the programming you definitly more than help out and I cant wait to have my phone being blazing fast.
  3. #123  
    Oh I can't wait to try this patch out!
  4. #124  
    +1
  5. #125  
    is there a patch or app available to just download? i don't know anything about rooting my pre or messing with the coding.
  6. #126  
    Quote Originally Posted by number1pete View Post
    no need to leave card open....and no it doesnt run in background. Once you set the parameters in the kernel (from pressing "scale on" in the app) the parameters stay there till you reboot. So you open....hit scale on....then close it and forget about it til you reboot and need to reapply scaling or if for some reason you need to turn scaling off.
    Please let me know when this is out!!
  7.    #127  
    okay guys here is the deal. I have been on vacation in hawaii since friday. Today at 1am hawaii time i just noticed that an article was posted on precentral's front page about all the cpu scaling buzz.

    So the disappointing thing is that it is most likely going to be released when i get back from vacation (monday march 22). However, there is still a chance that i may sneak away from the wife to package up the app and get it online. I would say the chances are 50/50 that it gets released before monday. Don't worry its coming very soon.

    number1pete
  8. #128  
    I've tried this several times, but my phone freezes about 5 seconds after the first line. I previously had the 600mhz patch installed for 2-3 weeks without issues (but I uninstalled it to try this instead).
  9. #129  
    How do I undo the commands listed in the first post? I used the terminal in WOSQI and have noticed a huge hit to my battery. I leave it sitting for a half hour and lose a couple percentage.
  10. #130  
    take your time, pete. vacations (on hawaii!) and wifes are important!
  11. #131  
    OK, I used the "echo" commands and here's my experience:

    * Most apps start up maybe a tiny bit faster but not much
    * They run about the same (there's still some hanging in apps)
    * The biggest difference seems to be in the phone app which (in my short time using this "patch") has not yet hung when I press a key (a known 1.4 issue).

    But in general, there's barely a difference.
  12. #132  
    Quote Originally Posted by TheTolsonator View Post
    How do I undo the commands listed in the first post? I used the terminal in WOSQI and have noticed a huge hit to my battery. I leave it sitting for a half hour and lose a couple percentage.
    You READ the first post. As it indicated, just restart your phone and they'll go away.
  13. #133  
    OK, more info on my experience:

    phone: Sprint Palm Pre
    OS: 1.4

    This patch actually gets slower and slower over time with a lot of freezing and hangs. After restarting, those issues all go away. These CPU changes unfortunately did not help on my device.
  14. #134  
    Quote Originally Posted by 6tr6tr View Post
    You READ the first post. As it indicated, just restart your phone and they'll go away.
    Sorry, I forgot to mention that I did reset the phone, both by holding the power and selecting restart and using the old battery pull method. Still getting ridiculous battery drains even sitting idle. I have set the email push to 15 minute checks, turned off wifi (I rarely use it) and the brightness is tuned down as well.

    I have installed the smart reflex patch earlier today, waiting to get better results before commenting on it.
  15.    #135  
    okay guys got the app ready for you guys. see this new thread that was created...

    http://forums.precentral.net/webos-a...u-scaling.html
  16. #136  
    Awesome, thanks!
    [QUOTE=number1pete;2313866]okay guys got the app ready for you guys. see this new thread that was created...

    [URL]
  17. #137  
    Quote Originally Posted by number1pete View Post
    okay guys got the app ready for you guys. see this new thread that was created...

    http://forums.precentral.net/webos-a...u-scaling.html
    Thanks but any ideas on the freezing and hanging I was getting? It got worse and worse over time.
  18.    #138  
    Quote Originally Posted by 6tr6tr View Post
    Thanks but any ideas on the freezing and hanging I was getting? It got worse and worse over time.
    i saw that you said "this patch" or something. Make double darn sure you have no cpu patches installed. What i created is actually an application not an app. Try using it by itself. Also you may want to hit "scale on" twice instead of just once to make double sure that its setting the min and max scaling frequency properly. About 30% of people have procesors that hate scaling down to 125mhz and i think that may be your problem.

    see the OP of the scaling app thread for the time in state command that you can copy and paste into WOSQI terminal. It will tell you if your scaling down to 125mhz.

    Some people in your boat have had luck by removing all cpu patches rebooting and then installing my app.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  19. #139  
    Quote Originally Posted by number1pete View Post
    i saw that you said "this patch" or something. Make double darn sure you have no cpu patches installed. What i created is actually an application not an app. Try using it by itself. Also you may want to hit "scale on" twice instead of just once to make double sure that its setting the min and max scaling frequency properly. About 30% of people have procesors that hate scaling down to 125mhz and i think that may be your problem.

    see the OP of the scaling app thread for the time in state command that you can copy and paste into WOSQI terminal. It will tell you if your scaling down to 125mhz.

    Some people in your boat have had luck by removing all cpu patches rebooting and then installing my app.
    I had ZERO CPU patches installed. I was referring to your commands (using "echo") as a patch. That's the ONLY thing I put on my Pre. I also had no homebrew on when I tried it. So I am 100% certain it was the commands that caused the issue. I installed them via novacom.
  20. #140  
    so my Battery Monitor states that the battery gets up to 44 When running multiple apps what temp should I worry and shut things down? I've ran at a lower temp I think 38 or so before for long periods of time with no adverse affect so what's a alarming temp just so I know

    and yes obviously if things start melting I'll know things went wrong lol
Page 7 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions