Results 1 to 4 of 4
  1.    #1  
    My Pre go's into airplane mode every night at 10:00 pm. Any idea on how to make it stop? It did it before 1.4 and it is doing it with 1.4 installed. I have
    4x4 v3
    add date MM/DD
    Audio Video attachments
    Battery Icon as %
    Default Month view
    *Enable Landscape Youtube
    *hide Amazon/NFL/Music player
    *Multi Mod
    *No auto off while charging
    SMS tone per contact
    *sms vibrate 1.5 sec
    *unthrottle
    *Video camera flashlight
    and *VK. installed.

    I have stared the ones that I know I recently installed after I knew it was still happening in 1.4.
    Last edited by The Real jonezen; 03/03/2010 at 02:47 PM.
  2. #2  
    Well how about just using WebOs Doctor to eliminate everything you have in there. make sure you back up your pictures and videos via USB mode, you cant be too sure "doctor" is going to stare them, so do it incase.
  3. #3  
    I installed "Battery Saver" app, it turns the phone into airplane mode at 10 PM and turns off at 5 AM. Maybe you installed it and forgot about it?
  4.    #4  
    Well well well. I see I should have checked back here before I doctored my phone. Thank so much for the input. I do have Battery saver installed. After the apps are restored I will make sure I check the Battery saver settings so this wont continue to happen. I haven't doc'ed my phone in a long time so it probly needed it.I install a lot of patches and remove a lot of them. Thanks again for the input. I just scrolled through my app on my phone looks like Battery saver didnt get restored.

Posting Permissions