Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 84
  1. #21  
    - Sprint
  2. #22  
    +1 (Sprint)
  3. rgraetz's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #23  
    +1 Sprint
  4. #24  
    -2 (sprint) both mine and my brothers pre's are working perfect!
    Misc electronic organizers > Cassiopeia > palm pilot III > Palm Pilot VII/Zire 21 > Treo 90 > Treo 650 > PPC6700 > Treo 755p > PPC6800 > Palm Pro > Palm Pre
  5. ahaxton's Avatar
    Posts
    57 Posts
    Global Posts
    226 Global Posts
    #25  
    -1 Sprint
  6. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #26  
    +1 Sprint

    twice today already...
  7. #27  
    +1 Sprint, drPodder plays throughout the whole process and when luna comes back on DP is closed but still playing.
    Root to your Pre in Ubuntu: http://www.surfrock66.com/?p=600
  8. #28  
    +1 (Sprint)

    Been happening once a day...kind of a pain in the ***
  9. Fozz929's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #29  
    +1 (Sprint)
    I've had the luna restarts happen after the phone locks up (usually while flipping through my launcher pages). This isn't a deal breaking issue and I am overwhelmingly happy with 1.4 so far but, yes, some issues do exist.
  10. #30  
    -6 (Sprint) No one in the house has this issue on Pre or Pixi
  11. #31  
    -1 (Sprint) no issues, and the calendar problem I was having before fixed itself after the update... I have to say I am glad that I still have my original phone since July when I bought my pre, and I have not had any issues with the updates! I feel bad for all you people on your 6th phone or so
  12. #32  
    -1 all good here!
  13. #33  
    -1 (sprint) no patches.
  14. #34  
    +1
  15. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #35  
    +1 Sprint (my Pre)
    +1 Sprint (my son's Pre)\
    +1 Verizon (coworker's Pre Plus)

    Seems to be no rhyme or reason...
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  16. #36  
    -1 not once
  17. #37  
    -2 both on sprint
  18. #38  
    -1 sprint
  19. #39  
    +1 Sprint

    Seemed to happen a lot after I would use the "later" button in Preware to install multiple patches between Luna restarts. Whole device would freeze and reboot itself after a few seconds.
  20. #40  
    -1, was cautious and removed all patches before updating to 1.4 and so far, so good on my end.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions