Results 1 to 8 of 8
  1. diggity_d's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #1  
    I'm a former long time blackberry user that just switched to a Pre. There are a couple of things about the Pre (maybe it's a Palm thing) that bug me and I can't find a patch or way to fix it.

    1. While texting on a Blackberry, if you hit the space bar twice it places a period after your last word. Anyone know of a patch for this to take place?

    2. I hate the auto correct while texting. I don't want "r" to correct to "are" and "u" to correct to "you". I try to keep the characters in my texts to a minimum and I hate always correcting the auto correct.

    Can someone help me fix these annoyances if there is even a fix available???
  2. #2  
    Instead of tapping the space bar twice? Try taping the "." button once!! less key strokes too!!
  3. diggity_d's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
       #3  
    I appreciate the advice, but really its not b/c you still have to hit the space bar to get the space! Doesn't seem like a big deal I'm sure, but it was something I got used to over the years.
  4. #4  
    Quote Originally Posted by diggityd View Post
    2. I hate the auto correct while texting. I don't want "r" to correct to "are" and "u" to correct to "you". I try to keep the characters in my texts to a minimum and I hate always correcting the auto correct.

    Can someone help me fix these annoyances if there is even a fix available???
    I know it is an extra step, but if you type "r" then space, it will change it to "are" but if you hit the back arrow once (delete key) it will change it back to "r". Same goes for anything else that auto corrects. Sometimes I'll type "its" and it will change to "It's" (contraction) and i'll hit the delete key once and it will change back to "its".
  5. LinT's Avatar
    Posts
    303 Posts
    Global Posts
    387 Global Posts
    #5  
    blackberries dont have a dedicated "." key. Thats why the double tap "spacebar" is there. Since the pre has the button, its not really necessary. It took a little getting used to and now I dont miss the double tap sapcebar.
  6. #6  
    Quote Originally Posted by fastamx79 View Post
    I know it is an extra step, but if you type "r" then space, it will change it to "are" but if you hit the back arrow once (delete key) it will change it back to "r". Same goes for anything else that auto corrects. Sometimes I'll type "its" and it will change to "It's" (contraction) and i'll hit the delete key once and it will change back to "its".
    Also, when hitting the backspace/delete, it won't take away the space between the character and the the next word. You can continue your message without having to hit delete then space. If you do hit the space bar, it'll just change back to its corrected state.
    POWER TO THE PREOPLE!!
  7. #7  
    Quote Originally Posted by diggityd View Post
    I'm a former long time blackberry user that just switched to a Pre. There are a couple of things about the Pre (maybe it's a Palm thing) that bug me and I can't find a patch or way to fix it.

    1. While texting on a Blackberry, if you hit the space bar twice it places a period after your last word. Anyone know of a patch for this to take place?

    2. I hate the auto correct while texting. I don't want "r" to correct to "are" and "u" to correct to "you". I try to keep the characters in my texts to a minimum and I hate always correcting the auto correct.

    Can someone help me fix these annoyances if there is even a fix available???
    i just know both of these are possible through patches and software. keep checking this forum you'll find some answers. especially to disable the autocorrect function. there is a program to edit the auto correct cases
  8. #8  
    Quote Originally Posted by diggityd View Post
    I'm a former long time blackberry user that just switched to a Pre. There are a couple of things about the Pre (maybe it's a Palm thing) that bug me and I can't find a patch or way to fix it.

    .......

    2. I hate the auto correct while texting. I don't want "r" to correct to "are" and "u" to correct to "you". I try to keep the characters in my texts to a minimum and I hate always correcting the auto correct.

    Can someone help me fix these annoyances if there is even a fix available???
    If you really want the "r" or "u" characters, once its been autocorrected, backspace once and it'll return to the single uncorrected character.

    Also, you can manually edit the autocorrect edit list of words. You'll need to bone-up on how to install webOS Quick Install (WOSQI). See the posts right here...
    Last edited by MilenkoD; 03/03/2010 at 10:57 AM.

Posting Permissions