Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 152
  1. #121  
    Mine restarts a lot too (mostly waking the phone). It won't respond so I'll hit the power again, or hit the center button, then the desktop pops up then I get the 'Palm' splash logo because of the Luna restart.

    I've had 8 in the last 3 days (that I am aware of)
  2. bill2455's Avatar
    Posts
    65 Posts
    Global Posts
    102 Global Posts
    #122  
    I've been getting random restarts since 1.4 (now at 1.4.1.1 on Sprint). All have occurred when I tried to turn the screen on. The button is unresponsive and a few seconds later the restart commences with the Palm splash screen. Doesn't bother me too much so far, still it's getting a little annoying.
  3. #123  
    At least 1 random restart a day, usually when waking device up. Sometimes you sill see a semi light screen and make out the time and lock button then either responds or luna restart
  4. #124  
    I have been getting this too. It was happening to me before I upgraded to 1.4.1.1, but now it is happening more frequently. I have noticed it happening a lot after the screen shuts down and I hit the power button to turn it back on.
  5. #125  
    Hi everyone,

    I just managed to reproduce the Luna restart. Everyone using Preware please try the following steps.
    All you need is JStop via Preware.

    1. Reboot Pre
    2. Enter PIN (if needed)
    3. Make sure lock screen works
    4. Unlock Pre
    5. Go to JSTop
    6. Kill Phone (PID 1005). The other process dies, too. (maybe killing in Terminal will do the same trick)
    7. Quit JSTop
    8. Lock screen should work fine until now
    9. Start Phone app (will hang)
    10. Wait for a short period (maybe 5 seconds) of time.
    11. Close it by wiping it away.
    12. Push standby button.
    13. Screen goes black.
    14. Push standby button again (maybe multiple times).
    15. Background comes up. Boom. Goes black.
    16. Luna restarts.
    17. Wait.

    Go to 5.

    If you experience this behaviour and have been contacted by Palm, please support them by doing what they told you in the mail.

    I've already contacted Palm about this. They know this procedure.

    Now have fun

    - prenode
  6. #126  
    Quote Originally Posted by prenode View Post
    Hi everyone,

    I just managed to reproduce the Luna restart. Everyone using Preware please try the following steps.
    All you need is JStop via Preware.

    1. Reboot Pre
    2. Enter PIN (if needed)
    3. Make sure lock screen works
    4. Unlock Pre
    5. Go to JSTop
    6. Kill Phone (PID 1005). The other process dies, too. (maybe killing in Terminal will do the same trick)
    7. Quit JSTop
    8. Lock screen should work fine until now
    9. Start Phone app (will hang)
    10. Wait for a short period (maybe 5 seconds) of time.
    11. Close it by wiping it away.
    12. Push standby button.
    13. Screen goes black.
    14. Push standby button again (maybe multiple times).
    15. Background comes up. Boom. Goes black.
    16. Luna restarts.
    17. Wait.

    Go to 5.

    If you experience this behaviour and have been contacted by Palm, please support them by doing what they told you in the mail.

    I've already contacted Palm about this. They know this procedure.

    Now have fun

    - prenode

    i tried it few times and luna didnt restart
  7. #127  
    Quote Originally Posted by en0x View Post
    i tried it few times and luna didnt restart
    If this is the case, please try the following:
    Proceed until number 8 in the original description.
    Then:
    9. Start Phone app (will hang) and wipe it away really quick (maybe after 1 second)
    10. Start the Phone app again. This time it should come up clean. Wipe it away.
    11. Proceed with 12. in the orginal description.

    This procedure sometimes created the lock-screen bug on my phone. But I wasn't able to reproduce it.
  8. #128  
    also getting a lot of these restarts, its getting rather frustrating. also only started after 1.4, and much worse after 1.4.1.
    (bell pre)
  9. #129  
    Between 1 and 3 random restart a day, usually when waking device up.
  10. #130  
    Here is some limited research I've done on my Pre with this issue: http://forums.precentral.net/palm-pr...xperience.html
    Follow me on teh Twitterz
  11. #131  
    Have not tried turning dev mode off yet, will give that a shot. Its definitely just a luna restart as i had the mobile hotspot working during the reboot still, was still surfing the internet and i noticed my phone was doing a reboot. Needless to say I was impressed
  12. #132  
    Developer mode is off for me and still getting the random restarts.
    Strange in the last podcast they said they fixed it but clearly they did not!
  13. fritzk3's Avatar
    Posts
    72 Posts
    Global Posts
    74 Global Posts
    #133  
    Averaging about 1 a day for me, always after the screen goes into sleep mode.

    I see from posts above that we can reproduce the behavior... but have we identified root cause?
  14. #134  
    im averaging at least 1 every 2 days now...ive gotten maybe 3 overall since 1.4.1.1 luckily
    Juan

    2010-2011 Champions!

  15. #135  
    It might be of interest if apps were installed via Preware before the crash.
  16. #136  
    ok, so I haven't installed this "preware" thing everyone is talking about but I have had my phone crap out on me several times today ( i just got it this morning ) ....what gives?
  17. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #137  
    seems to happen to me mostly when i've received a text message because it never alerts through to me, but the next time I wake my phone, I get the delay and then luna restart. Then I see the text messages that Ilve missed. And possibly phone calls during that time too..
  18. #138  
    I've noticed that the restart problem seems to go away for me while I am running the wIRC application. Maybe it is my imagination, but for three or so days recently I went on an IRC fast, and my phone was resetting constantly. (slider open, nothing happens, but if I switch the sound on/off button back and forth, the phone vibrates to indicate going into silent mode). For the last day or two I've been back on IRC and not one reset.

    YMMV
  19. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #139  
    Quote Originally Posted by TazzyKC View Post
    I wonder - how can you tell if the Pre is doing a full restart or Luna restart if the Pre does it by itself?
    Quote Originally Posted by Audemars02 View Post
    I tell just by how long the reboot takes. a Luna restart takes about 60 seconds or so, while a full reboot can take as much as 3-5 minutes for me!
    Another way to tell is that a full restart, you'll see the rotating circle/arrows after a black screen and that will last a good minute or two. THEN you'll see your PALM splash screen (or whatever custom screen you use) for another minute.
    Note that this process is considerably faster if you are using the 800mhz kernel- as I am.
  20. #140  
    I had this problem too and unlike what everyone seems to think, this problem is not always related to loose battery. In my case I doctored my phone several times, stuck a paper on top and above the battery and there was no friggin way battery could move yet it would still freeze, then screen would fade away and phone would shut off. Especially when I tried running high-end apps like NFSU, Let's Golf, etc. And restarting would take forever too and sometimes wouldn't restart at all with palm logo sitting there doing nothing.

    For me it all started when I received the phone for the first time (it was a refurb) and placed it on my touchstone. Found it totally frozen with no response. That's when I doctored it and doctored it again and again when problem didn't go away (thinking shutdowns were ruining the software)

    It was clearly an issue related to OMAP processor or one of the other components inside. I took it back to Sprint and received a replacement. Been happy ever since
Page 7 of 8 FirstFirst ... 2345678 LastLast

Tags for this Thread

Posting Permissions