Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 152
  1. #61  
    wow they are watching us !!!!!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #62  
    Quote Originally Posted by lswartz33 View Post
    same here..no reboots with 1.3.5 but random luna reboots now. Also noticing the lock screen without the 'drag to unlock' image, but i can see my background or open apps behind the lock icon.

    I doctored back to 1.4 and seem to still have the same issue.

    shadow360 has said it's due to the package manager service and preware, so hopefully an update can stop this from happening
    It's a Palm bug. Many applications trigger it. People who don't even use homebrew are reporting it. We cannot fix it. We wait for 1.4.1 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #63  
    Quote Originally Posted by Shadavis08 View Post
    wow they are watching us !!!!!!!!
    Or, watching out FOR us...
  4. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #64  
    getting this several times a day...missed several calls. Hope Palm comes out with a fix soon.
  5. #65  
    I don't think there is a pattern, or anything to do w/ the battery.

    B/c my Pre has also been randomly restarting. Typically, it would happen when I try to take the phone out of sleep mode. It'll be asleep, I'll tap the power button and nothing happens.

    Than I'll lift the screen for it to automatically go awake, still nothing. 7-10 seconds later, it'll restart.
    Moto v265 --> LG enV VX9900 --> Moto Q9c --> Palm Centro --> Palm Pre
  6. #66  
    Hi,

    Just to report that I have been having problems with Restarts (Reboots) myself.

    For me, it seems to happen when I am using my bluetooth stereo wireless headset. I'm using the new Plantroncis 906's. Which incidentally are very nice!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #67  
    Stock pre, no homebrew, no patches, no loose battery and I still have the little usb cappy thingy.
    Before 1.4 I'd get 1-3 random full restarts per day. After 1.4 I'm getting from 3 to 9 or 10 partial & full reboots per day. They happen with or without open apps, whether I'm on a phonecall or not, without warning and it doesn't matter if it's been a few minutes since a full reboot or a few hours. There's no discernible pattern or trigger.
    I keep wondering when I'm gonna wake up and find this whole ordeal was just a bad dream.
  8. jamiehs's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #68  
    I'll post my info here too:

    Fiancee's Pre (Never Been Doctored):
    • Launcher disappears sometimes.
    • Screen won't turn on sometimes (followed by a Luna restart).
    • Sent her a text this morning and it did not pop up in the notification area, but did popup there when she opened messaging app.
    • Her phone became unresponsive a while after that.
    • She claims this has been happening twice daily on average.


    My Pre (Doctored to 1.3.1 a while ago):
    • Never had the launcher disappear.
    • Recieve SMS messages regularly with no issue.
    • Luna restart maybe once every two days.
    • This morning my Pre seemed to be off, but would not turn on (this was after I had been using it for a while) Turns out it was on, just unresponsive. This was followed by a complete device restart


    This is definitely a 1.4 issue...

    There's no doubt that something is going on, and I'm glad that Rod and Palm(supposedly) are on it!
  9. #69  
    Quote Originally Posted by tyea View Post
    the random restarts I've experienced seemed to only have happened after a recent Preware package manager update. I also was experimenting with video recording prior to the two random reboots I've experienced
    this has caused all my lock ups and restarts. Anything I update via preware causes a lock and restarts luna. Both patches (if i hit later) and if I just update and up. Updated drpodder today and it locked and restarted. Tried with other apps, both webosinternals feeds and precentral.
  10. #70  
    I was listening to music via BT with my BackBeat 903's (I agree, awesome headsets) last night and the music stopped and my screen went dark. Only way I could get my Pre back was with a battery pull.
  11. #71  
    I hope Palm knows this is a major issue and they need to fix it ASAP.
  12. #72  
    I'm having the restarts, and found i can make them happen consistently under a given set of conditions. it involves rescan using luna manager.

    If i use luna manager, and run the "rescan device" it will run for a while, seemingly forever, if you hit the button again, or just swipe away luna manager, you are pretty much guaranteed a system freeze and restart after the device goes to sleep, at some point in the near future. running pReader seems to accelerate the process.

    I can repeat this consistently, it is accurate, but not precise in regards to the time frame.

    I realize that this is a stock pre issue as well, given what others have reported.

    on the other hand, my wifes pre, which is bone-stock from day one, does not have the issue.



    edit: just read this http://forums.precentral.net/palm-pr...ml#post2286587 Rod, thanks for helping clarify this stuff
    There are four lights.
  13. echto's Avatar
    Posts
    111 Posts
    Global Posts
    132 Global Posts
    #73  
    Off topic.. Maybe having a 4 in a version number is a bad thing. Remember Dos 4.0 and 4.01.
  14. #74  
    palm knows for sure
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #75  
    Experiencing same issue here too. This did not have prior to 1.4. It has occurred more than once right after unplugging my Pre from the charge cable and trying to turn it on.

    Hope it can be resolved soon. Otherwise I love this update.
  16. #76  
    Quote Originally Posted by netwrkr9 View Post
    I was listening to music via BT with my BackBeat 903's (I agree, awesome headsets) last night and the music stopped and my screen went dark. Only way I could get my Pre back was with a battery pull.
    Yeah that's what is happening to me!

    The 906 is the 903, just comes with the audio adapter.

    Rob
  17. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #77  
    Just adding my name to the list.. been happening a lot to me recently. More then 2/3 times a day.
  18. #78  
    Since 1.4 I have 1 random reboot daily sometimes two and they are random never happened before the update
  19. #79  
    Yep add me to that list also. I get 2 to 3 random restarts a day, annoying as hell when it does it just before I want to make a phone call.

    On a side note, could this be responsible for the 'freezing on restart' error aswell, when I restart my pre it goes to the glowing orb thing with two spinning white lines and gets stuck, causing me to pull the battery?
  20. jamiehs's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #80  
    Since my last post my fiancee and I have not had this issue... strange.
Page 4 of 8 FirstFirst 12345678 LastLast

Tags for this Thread

Posting Permissions