Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Sprint Navigation system isn't working after 1.4 update. I continue to get an error message that says navigation service hasn't been initialized yet. Starting to get really frustrated. I am on my fourth Pre since Saturday. Anyone have any ideas?
  2. #2  
    I wonder myself when Palm decides to entrust offline navigation to other companies like TOMTOM or SYGIC!!!!! .

    it's absurd that there isn't a decent navigator with offline maps yet !!!!!!!!

    PALM wake up!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
  3. ferchope's Avatar
    Posts
    92 Posts
    Global Posts
    105 Global Posts
    #3  
    mine is working
  4. #4  
    Quote Originally Posted by dwaynewilliams View Post
    Sprint Navigation system isn't working after 1.4 update. I continue to get an error message that says navigation service hasn't been initialized yet. Starting to get really frustrated. I am on my fourth Pre since Saturday. Anyone have any ideas?
    Mine works very well
  5. #5  
    Quote Originally Posted by dwaynewilliams View Post
    Sprint Navigation system isn't working after 1.4 update. I continue to get an error message that says navigation service hasn't been initialized yet. Starting to get really frustrated. I am on my fourth Pre since Saturday. Anyone have any ideas?
    I'm not 100% sure what your error message is exactly.

    I've actually noticed my Nav is working so much faster!! When I hit "Drive To', it takes seconds and it's up and running.

    You gotta try restarting the Pre of course, the one where you take out the battery would be ideal, and also dial ##477# to get your GPS fix. That always worked for me if prior to 1.4. I haven't had a problem yet with this OS version with GPS.
    Last edited by voltageROCK; 03/03/2010 at 01:23 PM.
    I am equivalent to a man dammit.
  6.    #6  
    Quote Originally Posted by voltageROCK View Post
    I'm not 100% sure what your error message is exactly.

    I've actually noticed mine Nev is working so much faster!! When I hit "Drive To', it takes seconds and it's up and running.

    You gotta try restarting the Pre of course, the one where you take out the battery would be ideal, and also dial ##477# to get your GPS fix. That always worked for me if prior to 1.4. I haven't had a problem yet with this OS version with GPS.
    Thanks for the advice, but telling me yours works doesn't really help me. I have done all of those things already. I actually took my device into the Sprint repair store and after 2 hours, there was no remedy to the problem. I'm not understanding what is going on. Four devices? None of them work with the GPS? Its getting ridiculous. I'm out of ideas and it seems that Sprint is also. I just want the phone to work like it is supposed to. Is that too much to ask?
  7. #7  
    Quote Originally Posted by dwaynewilliams View Post
    Thanks for the advice, but telling me yours works doesn't really help me.
    I actually wasn't only telling you that mine worked better since the update. I tried to give you advice as to help you, so I'm not sure what your first sentence refers to. Hope you figure it out.
    I am equivalent to a man dammit.
  8. #8  
    mine gave the same message. I doctored it with 1.4 and it works great now
  9. #9  
    Happy to see that some peoples works. I haven't tried mine since the update but I NEED mine on saturday. Takin a roadtrip!!
  10.    #10  
    Quote Originally Posted by jothebeast View Post
    mine gave the same message. I doctored it with 1.4 and it works great now
    What does "doctored" mean and how do I do that?
  11.    #11  
    Sorry voltageRock. It's not about you. I am just frustrated with this device. I have contacted BestBuy, Sprint, and Palm. There are no solutions so far. The GPS worked just fine with the 1.2.1 OS, but with 1.4, it won't work for me.
  12. #12  
    the dr is software you run on your pc with the pre hooked up. Think of it as a recovery partition for windows or a time machine for a mac. It will replace the os with a fresh copy. Palm has admitted to OTA issues before (corrupted installs) and I have found installing from the webos dr instead of an over the air upgrade gives less of a chance of a bad install. Problem free pre here!

    It takes about 45mins to an hour and a half depending on how many apps you have. (caution phone will not be able to make or send calls for about 1/2 hour of it) It saves everything on the usb portion, wipes out homebrew and patches and reinstalls the os. Its factory 1.4 if you would! Get it from palm here

    little tip: you can find you serial number in the device info app, instead of taking the battery out.
    Last edited by mrloserpunk; 03/03/2010 at 11:46 AM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  13. #13  
    Def WebOS Doctor your phone... my google maps and nav couldn't get a connection after my update.. i Dr'd it.. and phone works like it should
  14.    #14  
    Thanks for the advice guys, I'm going to try to do that. Hopefully it works. Fingers crossed.
  15. #15  
    I had to log in 2X but got it to work. Just a few minutes ago no less.
  16. mhrischuk's Avatar
    Posts
    18 Posts
    Global Posts
    35 Global Posts
    #16  
    Mine worked first time and for the first time ever it found GPS indoors and FAST!
  17. #17  
    just doctor your phone... trust us
  18.    #18  
    Quote Originally Posted by antonio3 View Post
    just doctor your phone... trust us
    I tried "doctoring" the phone but it didn't take. I followed thew directions on the Palm siten but I coulldnt get off of the "now connect your device screen". The next button never appeared. Any suggestions?
  19.    #19  
    Quote Originally Posted by antonio3 View Post
    Def WebOS Doctor your phone... my google maps and nav couldn't get a connection after my update.. i Dr'd it.. and phone works like it should
    I did the webos doctor and now my GPS works. I am so glad that I got this taken care of.
  20. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #20  
    Quote Originally Posted by dwaynewilliams View Post
    I tried "doctoring" the phone but it didn't take. I followed thew directions on the Palm siten but I coulldnt get off of the "now connect your device screen". The next button never appeared. Any suggestions?
    Try rebooting your PC first. Then run the doctor. I have had trouble with USB ports and the doctor before.
Page 1 of 2 12 LastLast

Posting Permissions