View Poll Results: Is your Verizon Pre + still having keyboard issues-skipped/double letters and spaces?

Voters
6. You may not vote on this poll
  • Yyeessss

    4 66.67%
  • No

    2 33.33%
Results 1 to 4 of 4
  1. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
       #1  
    My Pre + was experiencing the double letter, skipped letter issue. It was occurring with letters and spaces either being randomly repeated or totally skipped.

    the Button Mashing trick seemed to help out a bit but I'm still having a problem on occassion. I was also reading at the Verizon forum that people were being told by Verizon sales people that it was a software bug and it would be fixed with 1.4.

    so, I waited for the release of 1.4. I am still having the issue. Not as bad as originally but I'm still having double letters and skipped letters when typing on the keyboard.

    Is anyone else having this issue after 1.4?
  2. #2  
    I voted no, but two issues:

    1. The button mash worked on my Sprint Pre for the last two weeks, and 2. I broke my Pre screen on "one point four's eve" and got an insurance replacement now- new, not refurbed...but no issues on new one after 1.4 update.

    Binson
  3. Boobie1998's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #3  
    Quote Originally Posted by Mr Hyde View Post
    My Pre + was experiencing the double letter, skipped letter issue. It was occurring with letters and spaces either being randomly repeated or totally skipped.

    the Button Mashing trick seemed to help out a bit but I'm still having a problem on occassion. I was also reading at the Verizon forum that people were being told by Verizon sales people that it was a software bug and it would be fixed with 1.4.

    so, I waited for the release of 1.4. I am still having the issue. Not as bad as originally but I'm still having double letters and skipped letters when typing on the keyboard.

    Is anyone else having this issue after 1.4?
    I just started seeing the double letters today when I had the previous software version and now my phone automatically installed 1.4 and it's still there. It gotta be a hardware issue. Ive only been with the phone 2 days. I've been with verizon a week and I had the pixi plus but yesterday exchanged it for the pre plus for the larger screen so there goes my one exchange. I dont think I can exchange it for something else right? But I should be able to exchange it for another pre plus. I'm under my 30 days as I have 3 weeks left but any problem with the phone will they exchanged it even after the 30 days?

    Thanks

    Boobie1998
  4. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
       #4  
    I guess this issue is not at far spread as I thought. I dont know what I should do. I'll probably keep the phone for now. Every time I do the button mash trick the problem goes away for a while but then it slowly comes back. If it persists or gets worse I guess I'll just use the warranty to get an exchange. I did opt in for the extended warranty so I should be covered for my contract.

Posting Permissions