Results 1 to 10 of 10
  1.    #1  
    Hey my messaging notifications have been all sorts of screwed up since I updated. Like when I get a new text, I won't recieve it or the notification if my messaging app is closed, I'll only recieve them both when I open the app. I doctored my phone on the new 1.4 .jar and it still didn't fix itself. I'm not beginning to think that it's a 1.4 screw up. But is it only for me? Who else out there has this same problem?
  2. #2  
    I have a similar problem.

    When I am inside a convo with someone in the messaging app, I get notifications at the bottom with the person I'm in the convo with. Their messages also appear in the thread, of course.

    But when I leave the Messaging app and come back in at a later time, the messages I received while previously inside the convo apparently never actually got marked as read, so they appear as new messages when I come back to the Messaging app the next time.

    I haven't actually missed any messages -- they were just never marked as read.
  3. #3  
    yo is it me or is any1 else camcorder just stop working I get nothing but a grey screen now this is not good people I reset my phone once then I took the batt out and the same thing **** still happens
  4.    #4  
    @theweaselslayer
    I've had that problem since I first got my Pre back in October and I think that was the 1.2 days. That's not a problem at all for me. The notifications actually are because I don't know when I'm recieving a new text.
  5. #5  
    Quote Originally Posted by theweaselslayer View Post
    I have a similar problem.

    When I am inside a convo with someone in the messaging app, I get notifications at the bottom with the person I'm in the convo with. Their messages also appear in the thread, of course.

    But when I leave the Messaging app and come back in at a later time, the messages I received while previously inside the convo apparently never actually got marked as read, so they appear as new messages when I come back to the Messaging app the next time.

    I haven't actually missed any messages -- they were just never marked as read.
    Mine has the same issue. I just have to close and reopen the convo to get them to mark as read.
  6. #6  
    I'm no longer receiving messaging notifications nor is it vibrating upon a message received. I'm on 1.4 but I do have the IM patches.
    Former Centro, Treo 700P, Treo 600, Tungsten T, M505 and PalmIII user...currently a Pre owner.
  7. #7  
    Quote Originally Posted by anus1220 View Post
    Hey my messaging notifications have been all sorts of screwed up since I updated. Like when I get a new text, I won't recieve it or the notification if my messaging app is closed, I'll only recieve them both when I open the app. I doctored my phone on the new 1.4 .jar and it still didn't fix itself. I'm not beginning to think that it's a 1.4 screw up. But is it only for me? Who else out there has this same problem?
    I am having the same issue.
  8. #8  
    How about you try removing your patches and seeing if it still occurs and one by one reapply patches.
  9. #9  
    I removed the IM messaging patch but my text messages are still not notifying me.
    Former Centro, Treo 700P, Treo 600, Tungsten T, M505 and PalmIII user...currently a Pre owner.
  10. #10  
    This started happening after the 1.4 update...

    Whenever I'm in a SMS conversation card, I start typing the message as usual and then I hit the enter key to send the message. Then when I hit the center button in the gesture area, the volume level starts to pop up over and over. I have to hit the center button multiple times before it will finally minimize the card so I can swipe it away.

    If anyone else is having this problem, please let me know!

Posting Permissions