Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #1  
    hi all,

    i really rely on this patch for my business, being able to identify which state the caller is calling from. does anyone know if/when this will be updated? i think jason has worked on this in the past....

    thanks
  2. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #2  
    Quote Originally Posted by though View Post
    hi all,

    i really rely on this patch for my business, being able to identify which state the caller is calling from. does anyone know if/when this will be updated? i think jason has worked on this in the past....

    thanks
    I really miss this one too after the 1.4 update! Hope it gets updated soon!
  3. #3  
    Quote Originally Posted by though View Post
    i really rely on this patch for my business, being able to identify which state the caller is calling from.
    you could always doctor back to 1.3.5.1...
  4. #4  
    I believe they are working on it.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #5  
    i could always go back to my 755P which had it built-in. ya, makes perfect sense....


    Quote Originally Posted by rgisraelsen View Post
    you could always doctor back to 1.3.5.1...
  6. #6  
    This should be standard. Only makes sense.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  7. #7  
    I have updated the patch
    Attached Files Attached Files
  8. #8  
    Quote Originally Posted by mamouton View Post
    I have updated the patch
  9. #9  
    I tried updating in Preware but got a ipkg error "unreversed patch detected" and 1of1 hunk failed. Cannot remove patch; same error. ???
  10. #10  
    I havent sent it to Preware I just needed the patch and saw other asking so I posted it here you can install with webosqi.
  11. #11  
    I see... I saw your name on the list of dev's on the one in Preware and assumed it was it... In Preware it says it was updated last night and that it's like 15 KB... weird.

    If I dwnld and install yours through WebOSQI, will it overwrite the one I have that's causing trouble? I can't remove it for some reason...don't want to make it worse
  12. #12  
    I didn't realize I sent it in to Preware that error you are getting means the patch is already installed and you are trying to mess with the same files did you uninstall the previous one first?
  13. #13  
    Tried, but same error. IŽm installing yours directly into webOSQI now, will see what I get
  14. #14  
    it probably won't go did you uninstall your patch before you updated to 1.4
  15. #15  
    No, I trusted AUPT and they all did work ok; this one installed a šPlaceholderštill update was available.
    Preware now shows the one I downloaded from your post, alongside the old one. Still canŽt remove old one, says 1 of 1 hunk failed, Failure during pre-remove script execution.

    Will have to wait for an unknown caller to see what happens!
  16. #16  
    I can't chime in on the aupt i had to doctor my pre due to some testing I was doing.
    Last edited by mamouton; 03/03/2010 at 05:45 PM.
  17. #17  
    Quote Originally Posted by mamouton View Post
    I havent sent it to Preware I just needed the patch and saw other asking so I posted it here you can install with webosqi.
    Preware showed this patch as an update available on my phone this morning. I got an error when I tried to install it.
    Attached Images Attached Images
  18. HeavyDinKC's Avatar
    Posts
    6 Posts
    Global Posts
    22 Global Posts
    #18  
    I found this thread, searching for ipkg error, attempting to install this same patch, this morning, after 1.4 upgrade.

    I received the ipkg error initially after the 1.4 upgrade when trying to reload this patch. After seeing the patch had been updated, I tried again this morning, and received the same error. This patch did not show up in my installed patches list.

    To fix it, I ran EPR, removed everything, and now it's installed correctly.

    Try that, hope it works for you all also.
  19. #19  
    Quote Originally Posted by HeavyDinKC View Post
    I found this thread, searching for ipkg error, attempting to install this same patch, this morning, after 1.4 upgrade.

    I received the ipkg error initially after the 1.4 upgrade when trying to reload this patch. After seeing the patch had been updated, I tried again this morning, and received the same error. This patch did not show up in my installed patches list.

    To fix it, I ran EPR, removed everything, and now it's installed correctly.

    Try that, hope it works for you all also.

    Thanks! I too left it on due to the AUPT, and no dice. Oh Well I guess it's time to run the EPR...

    Patches... We don't need no steenken patches...
    Attached Images Attached Images
  20. #20  
    Count me among the list of those who have the old non working form stuck on their phone. Sounds like EPR will remove it but I'm kinda bummed as this patch FOR ME is more of a novalty then of any practical use and it turns out to be the ONLY one that gave me any problems w/ AUPT when I transitioned to 1.4. Kinda sucks that now it's gonna make me spend an hour running EPR and then reinstalling all my other patches : ( Any idea why it's the only one not working right with AUPT for so many of us?
Page 1 of 2 12 LastLast

Posting Permissions