Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Quote Originally Posted by OldSkoolVWLover View Post
    Anyone having an issue not receiving phone calls? So far I have missed a few calls that I know of (wife calling me), I checked her pre and showed 3 outgoing calls, that never showed up on the Pre. At the time my phone was sitting in the house in one of the normal spots where I haven't had problems..... at the time I assumed it was because I was on wifi and had left open preware, I haven't been able to recreate the issue exactly.


    Now come to today, over the span of about an hour I called the wife upwards of 5 times...... I get home to call her and ask her to put the dogs out, phone rings the normal amount of times before going to voicemail. I come in the house and the phone is sitting with her, shows no missed calls, last call on call log was 20ish minutes earlier.


    We hadn't had any problems like this prior to 1.4. Just wondering if anyone else has had this problem or something similar.


    Ohh and I'm not complaining, just a weird issue that I have yet to be able to replicate regardless of situation. Ohh and the wife was not on wifi or anything when she missed her call, she did have the text app up, but I had previously called her when she was texting me. Just weird, and I am concerned the updated phone app is buggy.
    I've had this problem for years, not with just the Pre. Many different model phones later and still no fix. It's definitely a Sprint issue with me. Late voicemails and text messages as well. I've complained to Sprint about it and they have updated different things on their end (supposedly). It's random when it happens but it always seems to happen at the worst times. I live with it now because when it comes time to negotiate something with Sprint, I use that as a bargaining chip - works everytime!
    POWER TO THE PREOPLE!!
  2.    #42  
    Quote Originally Posted by mykal900 View Post
    Could that become the new Palm catchphrase? 'There's an Update for that....'
    NO .... there's an Patch for that...... is our slogan
  3.    #43  
    Quote Originally Posted by 063_xobx View Post
    or perhaps people who dont have problems dont complain so you see a biased view
    and if this site held all palm pre sprint subscribers, palm would have fallen along time ago. precentral doesn't have a 10th of all the pre/pixi users. so give us all a break and troll some other thread.
  4.    #44  
    Quote Originally Posted by youngwilldaking View Post
    I'm sick of people *****ing about there damn phone first you ***** about not getting it then when you get you not happy because you have hack the phone and didn't do it right and now your phone ****ed up I had a patch that ****ed up my phone and when I did the update it fixed it just take it to sprint or wack *** vzw and let them fix it because that what they are there for
    nobodys ****ed up patch on my phone thank you very much no preware. Lets call it a diet no add fat *****.................
  5. #45  
    Quote Originally Posted by officer140 View Post
    I've had this problem for years, not with just the Pre. Many different model phones later and still no fix. It's definitely a Sprint issue with me. Late voicemails and text messages as well. I've complained to Sprint about it and they have updated different things on their end (supposedly). It's random when it happens but it always seems to happen at the worst times. I live with it now because when it comes time to negotiate something with Sprint, I use that as a bargaining chip - works everytime!
    I have seen that problem.... I don't believe that is the same thing as this 1.4 problem. I have found a few others that have confirmed the exact same issue after updating to 1.4 last weekend.
  6.    #46  
    Quote Originally Posted by netwrkr9 View Post
    When people have a problem they #ss/U/ME that it has to do with the 1.4 update. Local networks have failures and developers have issues with their apps, just a fact of life in the virtual world, sh#t happens. If there is a software but in the 1.4 update everyone would be having the same issue, with hundreds of thousands of users out there, this forum would be swamped with posts.
    arguing with idiots

    the forums have exploded with user having problems. and stop acting like this is sprints website and everyone in the world comes to precentral for tech support
  7.    #47  
    Quote Originally Posted by Shadavis08 View Post
    what did you put on your phone after doctoring it ? Preware if yes what tweaks did you load first??
    no preware or patch. I even did a full erase before i re-doctored for the last time. the real issue is the lunar restart. the audio apps may have been effected by palm changing thing
Page 3 of 3 FirstFirst 123

Posting Permissions