Results 1 to 18 of 18
  1.    #1  
    Running the free version.

    Don't mind "donating" but want to make sure this works with 1.4 (and will have some support for 1.5 and beyond) before I shell out 15 bucks.


    my tether (spl.)
  2. #2  
    I would suggest buying it. I paid for it pre 1.4 and when 1.4 hit he had a fix for it within a day or so. It was a super easy self installer. Go for it dude!
    Jesus the uncreated creator - All things came into existence through him, and apart from him not even one thing came into existence. (John 1:3 NWT)

    Treo 600 > Treo 650 > PPC6700 > PPC6800 > Touch Diamond > Palm Pre > HTC EVO
  3. #3  
    what's the website for the paid version?

    Nevermind: google works wonders
  4. #4  
    mytether.net for any future inquiries
    Jesus the uncreated creator - All things came into existence through him, and apart from him not even one thing came into existence. (John 1:3 NWT)

    Treo 600 > Treo 650 > PPC6700 > PPC6800 > Touch Diamond > Palm Pre > HTC EVO
  5. #5  
    Use WebOS Quick Install:
    1.Go to "Tools" --> "Linux Command Line"
    2.Paste the following:
    Code:
    wget -qO- http://mytether.net/install.php | /bin/sh
    3.Hit the Enter key.
    4.Done
  6.    #6  
    Quote Originally Posted by deesugar View Post
    Use WebOS Quick Install:
    1.Go to "Tools" --> "Linux Command Line"
    2.Paste the following:
    Code:
    wget -qO- http://mytether.net/install.php | /bin/sh
    3.Hit the Enter key.
    4.Done
    Are you implying that reinstalling "should" get it (free mytether) working again?

    I think I will purchase the donor, just want to see more feedback on the forums, in the meanwhile, want to see if the "beta" version can work again.

    Now i have to uninstall the thing and i think i read some horror stories about that....***grr***
  7. crash383's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #7  
    I have yet to get the WiFi protion of my paid My Tether to work. Has anyone got it to work and how did you do it?
  8. #8  
    will this disable any features of the phone as it did before?
  9. #9  
    Bump..


    "will this disable any features of the phone as it did before? "
  10. #10  
    Quote Originally Posted by giograves View Post
    Are you implying that reinstalling "should" get it (free mytether) working again?

    I think I will purchase the donor, just want to see more feedback on the forums, in the meanwhile, want to see if the "beta" version can work again.

    Now i have to uninstall the thing and i think i read some horror stories about that....***grr***
    This will uninstall any versions you may have as well as reinstall the latest free version. The WiFi doesn't work but USB tethering does. Personally I'd rather use the USB tether because I need my phone around me when I'm working and I need it charged up. It will die quickly if you have it as a WiFi hotspot without having it plugged in.
  11. #11  
    in response to deesugar's post.. i did what u said and copied the code and pasted it into the linux command line and my phone rebooted i opened the app and tried to connect via wifi.. didnt work like you said, so i then tried to use usb mode and i switched it to on and the phone reset. i re-opened the app and selected usb mode and could not find a way to connect my phone to my computer.. can u help?
  12. #12  
    Quote Originally Posted by dndeals View Post
    in response to deesugar's post.. i did what u said and copied the code and pasted it into the linux command line and my phone rebooted i opened the app and tried to connect via wifi.. didnt work like you said, so i then tried to use usb mode and i switched it to on and the phone reset. i re-opened the app and selected usb mode and could not find a way to connect my phone to my computer.. can u help?
    Did you install the drivers on your PC?
  13. #13  
    after 1.4, MyTether, the paid verrsion works better on my Pre than before.
  14. #14  
    free version doesnt offer wifi at all, only 2.10 paid version does
  15. Krassh's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #15  
    Works fine with 1.4, WiFi works for mine as well.
  16. #16  
    I have noticed on MT since 1.4 when I get a txt or the phone rings, it locks the phone up. I used to be able to send txt while tethering, but cant even view a txt msg ( and the phone wont notify of txt or ring with a call, when tethering )

    Any one else having this issues since 1.4?
  17. #17  
    Every thread about mytether with 1.4 seems to have conflicting info. I've installed the latest paid version but I am unable to get it to work via wifi. Is there something special that needs to be done to make that work outside of running the installer via windows?
  18. #18  
    Quote Originally Posted by deesugar View Post
    Did you install the drivers on your PC?
    i need help on this computer terminology, define- (drivers)
    if you dont want to respond to this thread.. send me a message on this account or email @dndeald15@yahoo.com.. thanks alot

Posting Permissions