Results 1 to 12 of 12
  1. lware14's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
       #1  
    Hello. Am a new pre plus user. Have successfully updated to 1.4 from 1.3.5.1. However, I am unable to load apps from the app catalog. The downloads just hang. Eventually I pause the download and it won't restart if i click it again. This started happening after updating to 1.3.5.1 and I thought it might be resolved after I updated to 1.4 (that update went fine). Eventually, I have to choose the delete paused downloads to move away from whatever I had tried to download. I do have one application at the top of my installed apps list that does not have a name and it shows the pause button to the right. It won't delete, restart,etc. Can anyone recommend how to resolve this?

    I have no hacks, homebrew installed, etc. Thanks!
  2. #2  
    Sorry to hear youve been having problems, have you tried a partial erase? (Device info > Reset options > Erase apps and data) This will delete application settings and data and will reload data back from your palm profile, usually fixes issues
  3. #3  
    Agree with Shadow- try the erase. if not try a full erase and reinstall (after your backup). I think you will be fine after this.
  4. #4  
    Quote Originally Posted by lware14 View Post
    Hello. Am a new pre plus user. Have successfully updated to 1.4 from 1.3.5.1. However, I am unable to load apps from the app catalog. The downloads just hang. Eventually I pause the download and it won't restart if i click it again. This started happening after updating to 1.3.5.1 and I thought it might be resolved after I updated to 1.4 (that update went fine). Eventually, I have to choose the delete paused downloads to move away from whatever I had tried to download. I do have one application at the top of my installed apps list that does not have a name and it shows the pause button to the right. It won't delete, restart,etc. Can anyone recommend how to resolve this?

    I have no hacks, homebrew installed, etc. Thanks!
    Quote Originally Posted by Shadow-360 View Post
    Sorry to hear youve been having problems, have you tried a partial erase? (Device info > Reset options > Erase apps and data) This will delete application settings and data and will reload data back from your palm profile, usually fixes issues
    This happened to me on my sprint pre when I updated and what shadow mentioned worked for me.
  5. lware14's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
       #5  
    Thanks all. I'll try the partial erase first and report back Fingers crossed for me. Not rooting around in the app catalog and being able to download something is taking away half the fun of the Pre!
  6. #6  
    Have you tried installing Emergency Migration Helper from Preware?
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  7. #7  
    Quote Originally Posted by dallashigh View Post
    Have you tried installing Emergency Migration Helper from Preware?
    He doesn't use Preware/homebrew apps.
  8. #8  
    I had the same thing happen. I had to do a partial erase and it fixed the problem. For whetever reason when I would go into the app catalogue and look at my installed apps the first one would be a blank app and its progress would never move and it wouldnt let me pause it either. When i tried to select it it would tell me that the operation could not be performed try again later. So when i did the partial erase and log back into my profile it worked just fine.
  9. lware14's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
       #9  
    Thank you all. I'm happy to report that the partial erase advice worked for me. While I didn't need to go further this time, I am also glad to know that Preware/EMH exists. I don't really know yet what this would do for me. I'm assuming it's something to try when reboot/reset/partial erase/full erase don't work, but am not sure. I'll search around to read up on Preware/EMH, but if anyone cares to enlighten me that's great too. You have all been very helpful. Thanks again!!
  10. #10  
    1
  11. #11  
    I have this same exact problem, but was wondering i there was a way to find out what that partially downloaded "ghost" app is and delete it. I kind of don't want to go throught he hassle of partially erasing my Pre.
    I wish there were an app that someone made that could delete these bad files...
    I tried the emergency migration helper, but it didn't work this time (it's meant for 1.3.5 anyway).
    Any suggestions besides the partial erase?
  12. #12  
    Here's a list of all the threads I found:
    http://forums.precentral.net/showthread.php?p=2352565

    Solution:

    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot

Posting Permissions