Results 1 to 9 of 9
  1.    #1  
    does anybody kno y the tweaks won't work everytime I try to use it. It says gne patch needs to b installed this may take a few minutes hit ok and nothing? Any ideas? I have 1.4 installed
  2.    #2  
    I mean gnu
  3. #3  
    3.0 isn't up to date its on like 3.02 or something
  4.    #4  
    so is 3.02 out yet?
  5. #5  
    yeah that's why its not up to date at 3.0
  6.    #6  
    well were do I dowmload the 3.02 version of webosi cuz I just did this last nite?
  7. #7  
    forums search webos quickinstall version 3.02
  8.    #8  
    thanx
  9.    #9  
    Quote Originally Posted by 063_xobx View Post
    forums search webos quickinstall version 3.02
    if possible can you send me a link to the 3.02 that'll b really helpful if you can cuz I can't seem to find it

Posting Permissions