Results 1 to 6 of 6
  1. bwze's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
       #1  
    It is normal for a Pre not to connect to a know EVDO connection when using the Roam Only option but instead only connect to 1xRTT? If it's not normal, can someone expand on why mine seems to be doing this?
  2. #2  
    Roam only data has always been 1X for me. That's verizon's agreement from what I read.
  3. bwze's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
       #3  
    It must just pertain to the Pre (that doesn't sound right though) because I can activate my old Treo 800w with the same PRL and force roam with an EVDO connection all day.
  4. bwze's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
       #4  
    This is obviously the case becasue I just saw my Pre roam on it's own (not using Roam Only option) and it connected to an EVDO connection without a hitch.
  5. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #5  
    i could be mistaken, but i think i remember a thread talkin about how to have your pre to roam on EVDO....


    *EDIT* here it is but only to roam on Alltel's towers:
    http://forums.precentral.net/palm-pr...gstaff-az.html
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  6. #6  
    I've never been able to roam on Verizon with EVDO regardless of the device, so I assumed it was the deal with Verizon.

Posting Permissions