View Poll Results: Are you having issues with Tweed?

Voters
61. You may not vote on this poll
  • Yes

    51 83.61%
  • No

    10 16.39%
Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    I'm having issues with Tweed after the 1.4 update and I'm wondering am I the only one.

    1) Notifications repeat (ex. New "mentions" will be on the notification bar like 10 times)

    2) Notifications doesn't go away once you click them


    Anyone else having issues?
  2. #2  
    The only problem I'm having so far is that it takes a little longer to launch.
    The value of knowledge is not in its possession, but in its use.
  3. ahaxton's Avatar
    Posts
    57 Posts
    Global Posts
    226 Global Posts
    #3  
    I'm having the second one. I was just waiting for an update from Tweed.
  4. #4  
    I'm having both issues. Pivotal Labs responded to my email and have posted on these boards. An update is in the works.
  5. #5  
    I'm having both issues, and I'll confirm that @tweed responded to me via twitter that an update is in the works. Responsive devs!
  6. r-nice's Avatar
    Posts
    240 Posts
    Global Posts
    565 Global Posts
    #6  
    I haven't had any issues.
  7. #7  
    The issue I have is Twwed dumping really old messages on top of 20 minute old messages. It seems the sorting of time/date stamps gets a little whack.

    I don't use notifications with it.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  8.    #8  
    Quote Originally Posted by sacherjj View Post
    The issue I have is Twwed dumping really old messages on top of 20 minute old messages. It seems the sorting of time/date stamps gets a little whack.

    I don't use notifications with it.
    Thats weird.


    Glad to here they're on top of it. Its the only issue I'm having with 1.4
  9. #9  
    http://forums.precentral.net/webos-apps-software/233685-tweed-trial-free.html

    and it looks like they were told by some people...
    Pivotal Labs Tweed (tweed) on Twitter
  10. #10  
    Pivotal Labs is aware of the issues, and they are working on it. I had reported to them the morning after my update over twitter about the issues. And I'm sure many others did as well. There's also a strange bug where once in a while Tweed will never load, it gets stuck at loading screen.
  11. #11  
    Great b/c links don't work and when I try to tap on a link from a tweet it freezes up.
  12.    #12  
    I had that "loading" issue also. Sometimes I had to re-boot the phone just to get it to start loading again.
  13. #13  
    Quote Originally Posted by sacherjj View Post
    The issue I have is Twwed dumping really old messages on top of 20 minute old messages. It seems the sorting of time/date stamps gets a little whack.

    I don't use notifications with it.
    I think this is twitter in general for a little over a week. When I click the load more sometimes it will show the ones I just read mixed in with new ones, but it is happening on my pc desktop browser, not just in tweed.
    The value of knowledge is not in its possession, but in its use.
  14. #14  
    Tweed twitter update -

    # for broken links, you need to using Tweed 1.3 as links will not work in any other version with webos 1.4 10:06 AM Mar 1st via web
    # The problems include notifications not clearing and the counts being wrong, among other things 10:05 AM Mar 1st via web
    # There are a variety of problems after the webos 1.4 update. We are working on them and plan to have a new release soon. 10:05 AM Mar 1st via web
  15. #15  
    I seem to have a similar issue of the stalled launch, but only when I want to upload photos. I tap the photos icon on the Tweed screen where I have put in my tweet and it launches a plain white window that does nothing.

    Very frustrating.
  16. #16  
    anybody have a "no more cards" error pop up when they aren't doing anything when leaving Tweed up? I normally keep my two twitter accounts up and it seems since 1.4, I'll get these random "no more cards" errors when I'm not trying to open a new card.
  17. #17  
    i've just had the issues with the notifications. i just figured that as quick as tweed has been to add the new RT style, in app photo viewing for various services, etc., that they'd have this straightened out quick. pivotal has always seemed really on top of things, i can't imagine (and i've tried a few others) using another twitter app.
  18. #18  
    That's why I went to Twee flawless...
  19. lynmarti's Avatar
    Posts
    50 Posts
    Global Posts
    67 Global Posts
    #19  
    It's too bad that Tweed decided to pull the free app. The only problem I've had with the free version of Tweed is the links not working - otherwise it's working nicely (and faster). Incidentally...I would definitely pay for Tweed if I had access to paid apps. Now, my only alternative is to use Tweed and 'favorite' tweets with links, then use TweeFree to access the links from my favourites. Why not use TweeFree exclusively, you ask? Because the 'mark' feature in Tweed is too nice to give up. Just my $0.02....
  20. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #20  
    I'm using 0.9.16 and getting the link probs that get fixed in 1.3, i'm fine with that. What I get, though, is 'no internet' messages, when i have plenty of signal, my browser works fine, app catalog is fine, and spaz works. but tweed AND tweefree 1.5 (latest!) tell me there's no internet.

    a restart fixes tweed for a little while. nothing fixes tweefree.

    anyone seen anything like this?
    [twitter]_____[blog]______[im]__
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
Page 1 of 2 12 LastLast

Posting Permissions