Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    Weirdest thing tonight (and I'll try to make it short). My girlfriend and I both have Pre's. We both sync our separate google calendars up to each of our phones so we can each see what each other has scheduled. We've done this since we got our phones 6 months ago w/ no problems.

    Tonight, I doctored both phones with a fresh install of 1.4.0 and synced our calendar accounts. I put all the same patches on our phones. Aside from a few apps, they are virtually identical.

    PROBLEM: My phone's calendar does not properly display the events on the appropriate days or times. When I check the google calendar, the days and times are fine. When I check her phone, the calendar app displays the events and times fine. When I go back to my calendar, they are off. Doesn't matter if the event was created on my phone or created on the google calendar.

    For instance: I create an event at 9:00AM on March 2nd on google calendar. Shows up fine online and on her calendar. On my phone, the event shows up at 2:00PM on March 1st.

    Further more: if I go and create an event on my phone, let's say at 3:00PM on March 2nd, by clicking on the grey calendar background and go into the detailed information about that event (the 'i' with a circle), and make sure that the time for the event says 3:00PM on March 2nd, as soon as I back swipe to create the event, it ends up showing the event at 8:00PM on March 1st. When I check this event on google calendars, it displays it correctly at 3:00PM on March 2nd, just as I had entered it on the phone.

    In all instances, it appears as if the events are showing up 19 hours earlier than they are supposed to only on my phone. This kind of shows me that it is a problem with my phone and how it renders the display of events. Each day properly starts at 12:00A, properly displays the Day Start And End times shading, and the day ends at 12:00A. The red bar that is new in 1.4.0 is placed at the proper time.

    Soooo, I deleted every single account associated with the calendar app, I restarted the phone, added the accounts back, they still were off, so I restarted again and they are still off. I even took the battery out and waited a minute or two. This seems to me like a problem with how it displays the events.

    I have searched all over the intertubes and have not found anyone else mentioning such a thing. PLEASE SOMEONE TELL ME I DON'T HAVE TO DOCTOR MY PRE AGAIN! Is there a fix? Has anyone even heard of this before? If it weren't for my girlfriends Pre being correct and letting me know it isn't a patch or 1.4.0, I'd swear it was one of those two things. Any advice would be helpful! Thanks in advance.
  2. #2  
    I am over at Precentral and came here to see if anyone else was having this problem--because I definitely am--Palm needs to fix this quickly!

    I started noticing this behavior on my phone yesterday. I immediately figured it was a 1.4 issue, but after searching the precentral forum, it seems that this has been happening to some people before the update. I've tried network time and time zone on/off, changed time zone cities, nothing has changed with the calendar. I don't use my calendar nearly as much as some, but I rely on it for many things. One thing I did notice is that the "19 hours earlier for events," applies to all of my appointments, not just new ones, and both my google and palm calendars. This is weird and it sucks...
  3. #3  
    Here are the others threads I have seen that have people talking about this issue:
    http://forums.precentral.net/webos-s...-19-hours.html

    http://forums.precentral.net/palm-pr...dar-issue.html
  4.    #4  
    Thank you Ternest for leading me to that thread. I had not found that before. Sounds like it's in the PalmDatabase.db3 file. I've never had this problem before 1.4.0. I ended up re-doctoring my phone again this morning. After every step of the update process (Adding lsdiff, patches, preware, replacing the .db3 file, etc.) I would check to make sure my calendar was working. So far, so good. All I have left to install is a few more applications and I think I will have made it. I wonder if only people who hack their phone have this issue?!? The phone wouldn't be worth having if I couldn't tweak the heck out of it! I'll do a final quick post to let you know my results after everything is installed and it's been working for a while.
  5. #5  
    Well, I found another issue with setting up reoccurring events or appointments. In Outlook 2007 you are able to setup a reoccurring event that happens on the last weekday of every month. the Calendar in Pre does not have a similar option so it throws the the event off, especially for all day events.
  6.    #6  
    Okay, well, it's been about a day and I think it's safe to say that the calendar is working properly and I have in stalled all the apps and patches that I want to install. Guess something goofy just happened. Now I'm wondering had I just replaced the .db3 file if that would have corrected the problem instead of re-doctoring the whole phone. Well, if it ever happens again, I'll try that. ::::: fingers crossed :::::
  7. #7  
    Have anyone noticed a bug in google calendar syncing or is just me?

    I have scheduled events that are repeated weekly but I've deleated 2 of them, because they don't happen in these 2 particular weeks. In google calendar its fine but when synced to my pre, the delected ones are there! It was all fine with 1.3.5.
  8. #8  
    Same here, all kinds of similar calendar problems since 1.4 (actually since the beginning, but more since 1.4). I delete and re-create the calendar account info almost weekly.

    Quote Originally Posted by glorifiedg View Post
    Have anyone noticed a bug in google calendar syncing or is just me?

    I have scheduled events that are repeated weekly but I've deleated 2 of them, because they don't happen in these 2 particular weeks. In google calendar its fine but when synced to my pre, the delected ones are there! It was all fine with 1.3.5.
  9. #9  
    Well, doctoring fixed the calendar problem, but a crappy thing happened as a result. When I got my Palm Profile back it was missing some of my calendar entries, memos and contacts. I say some, because most of my stuff came back, but for some reason a few didn't. And there is no rhyme or reason to which ones are missing. For example, my brother's contact is completely missing--which is crazy because I have had that in my phone since the day I got it and it came back through like 4 doctorings. Also only my green memos are missing--which sucks because my green memos were the ones that had important info on them. Anyone have any ideas at all? One thing that makes me feel a little better is that I still have my old db3 file with all the info that i lost on it--but if I put it back on, I would think I will jack my calendar again...What to do? What to do?
  10. #10  
    having the same issue here...but have you noticed that you dont get calendar notifications too?
  11. #11  
    Quote Originally Posted by cruelpupet View Post
    having the same issue here...but have you noticed that you dont get calendar notifications too?
    +1

    This sucks because I use calendar a LOT!
  12.    #12  
    Sorry, I haven't noticed those problems Ternest. I wish I could offer some good advice, but I have none. I do hope that 1.4.1+ is around the corner soon.
  13. Smubeht's Avatar
    Posts
    187 Posts
    Global Posts
    189 Global Posts
    #13  
    I am experiencing the Calendar app displaying appointments in the wrong block even though the time in the appointment is correct as well. I restored my PalmDatabase.db3 file and thats probably the cause of it, however I want to keep my call log and text messages. Possible to fix this without losing that?
  14. #14  
    Same issue here, and I restored my db3 as well... I guess I'll have to give up all my calls and texts, again... I had a problem when I upgraded from an older version a few months back... it was causing GPS issues... somehow.

    I wish there was a better way to back up this information.
    no 'Thanks'
  15. #15  
    I can confirm that the problem with the calendar showing incorrect times is caused by restoring the db3 file... I did it 3 times... 3 times doctored my pre and re-installed my db3 file and each and everytime my calendar was broken... finally I gave up on the idea to keep my old texts and calls log and just doctored without re-installing my old db3 file and my calendar is working as it should...

    BTW, the issue is only present on 1.4. The second time I doctored my phone I did it to 1.3.5.1 and the calendar was fine even after using my old db3 file... but when I tried it again with 1.4 it did not work...
  16. Smubeht's Avatar
    Posts
    187 Posts
    Global Posts
    189 Global Posts
    #16  
    Quote Originally Posted by Njtroncoso View Post
    I can confirm that the problem with the calendar showing incorrect times is caused by restoring the db3 file... I did it 3 times... 3 times doctored my pre and re-installed my db3 file and each and everytime my calendar was broken... finally I gave up on the idea to keep my old texts and calls log and just doctored without re-installing my old db3 file and my calendar is working as it should...

    BTW, the issue is only present on 1.4. The second time I doctored my phone I did it to 1.3.5.1 and the calendar was fine even after using my old db3 file... but when I tried it again with 1.4 it did not work...
    Did you doctor to 1.3.5.1 and then update to 1.4 or doctor to 1.4? I was going to try that way and see if it fixed it, but havent had a chance yet.
  17. #17  
    This just started happening within the last 48 hrs and I haven't installed or uninstalled any apps, I don't have Quick Install, nor preware, patches, or anything else: My appointments are displaying correctly on the gmail calendar but they're ALL displaying 1 hour earlier on the Pre calendar.
    What the crap?
    Has anyone run into this or know what to do? I did a search and this thread is the only one that looked close to the subject.

    Thanks in advance....
  18. #18  
    I'll ask again...
  19. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #19  
    Deleting events on the Pre are not syncing to google calendar. Also, accepting a google calendar invite via the pre never synced back to google's server. :/
  20. Smubeht's Avatar
    Posts
    187 Posts
    Global Posts
    189 Global Posts
    #20  
    Just wondering if anyone has figured out anything new on this front. Still experiencing the issue of 19 hours off.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions