Results 1 to 9 of 9
  1.    #1  
    Hey,

    Does anyone have any tips on using pictures from your phone to create a contact? Is that white box supposed to be a crop box where what you get in the box is what the contact is supposed to be? Because I though that's what it was, but the phone doesn't crop the contact correct and ends up showing parts of the picture that weren't in the white box, with the part that was in the white box (the face) at the bottom of the caller id screen.

    Even zooming in seems to have no effect on how the picture looks. The photo also goes through some weird skewing and resizing after being set, which doesn't happen if I use a picture that wasn't taken from the phone (e.g, downloaded from the internet).
  2. #2  
    I took the liberty of doing a search for you and found a post that answers your question. For future reference the search button is at the top between "New Posts" and "Quick Links."

    http://forums.precentral.net/palm-pr...hotos-pre.html
  3.    #3  
    For future reference, that thread has zilch to do with my request because 1) it relies on you editing the photo off your phone when the whole point is to conveniently edit it on your phone (that's why the box is there), 2) as a photo taken on the Pre, the photo already has large enough dimensions to be high quality, 3) it happening with photos I took with my Pre, which that post doesn't specifically address and which makes the "Take a new photo" option under change photo useless. And lastly, 4), you'll notice on the last page someone with the same problem whose post has gone unanswered. So, NO, that thread does not answer my question which is why I made this one, but hey, thanks for playing.

    For future reference, that thread has zilch to do with my request because 1) it relies on you editing the photo off your phone when the whole point is to conveniently edit it on your phone (that's why the box is there), 2) as a photo taken on the Pre, the photo already has large enough dimensions to be high quality, 3) it happening with photos I took with my Pre, which that post doesn't specifically address and which makes the "Take a new photo" option under change photo useless. And lastly, 4), you'll notice on the last page someone with the same problem whose post has gone unanswered. So, NO, that thread does not answer my question which is why I made this one, but hey, thanks for playing.

    ETA:
    For further description, the photos that get set are hi-quality, non-blurry photos, they are just not part of the photo I wanted. It's unclear as to what the purpose of the white box is 1) to highlight the face or center of the photo and allow it to do some weird re-position that makes it look scrunched in the contact thumbnail and off-center in the phone app or 2) to show you what part of the picture will be in the contact. I'm leaning more towards number 1 because if you do some trial-and-error positioning with the photo, you can get something that actually shows up in the area of the call screen instead of at the bottom in the left hand edge and looks nice there (but still looks scrunched in the contact thumbnail-. Yet another weird Pre bug.
    Last edited by malpha; 03/02/2010 at 12:32 AM.
  4. #4  
    It is a 1.4.0 bug, unfortunately. I am also waiting for a solution.
  5. #5  
    Yup, ran across the same bug recently. I did work around it by looking what and where stuff will be displayed and misplaced the picture on purpose to compensate for the faulty alignment. Not that great but works for now until this hopefully gets fixed.
  6. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #6  
    Had this happen starting today.

    Glad to know it's not just me...
  7. #7  
    WebOS 1.4.1. addresses this issue. Updating to this version should resolve the problem. Please report back if 1.4.1. does not resolve the issue for you.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    It didnt solve the issue for me. GOing to try doctoring using 1.4.1 and then report back
  9. #9  
    Reporting after doctoring: nothing is fixed. It kind of looks better, but photos are still incorrect (for some reason especially iTunes uploaded ones look "bad", while the camera taken ones look better but still somewhat squeezed)

Posting Permissions