Results 1 to 8 of 8
  1.    #1  
    I shot a video of me shooting my pistol with my Pre. The audio is out of sync with the video. I shot 3 different videos all with the same sync issues.

    Is anyone else had this problem?

    Any ideas what could be causing this?
  2. #2  
    same issue... no clue
  3. Shaikh's Avatar
    Posts
    297 Posts
    Global Posts
    300 Global Posts
    #3  
    Is the video lagging behind the audio?

    If so is this happening on your phone or on your computer?

    It happened on my phone I think but a restart fixed it, its not a permanent issue meaning the video got recorded properly, but the phone needed a restart it was fine on the phone. And on the computer, well if you play it with quicktime it the video lags every time for me. But when i use VLC player the video and audio sync up perfectly.
  4. Shaikh's Avatar
    Posts
    297 Posts
    Global Posts
    300 Global Posts
    #4  
    Is the video lagging behind the audio?

    If so is this happening on your phone or on your computer?

    It happened on my phone I think but a restart fixed it, its not a permanent issue meaning the video got recorded properly, but the phone needed a restart it was fine on the phone. And on the computer, well if you play it with quicktime it the video lags every time for me. But when i use VLC player the video and audio sync up perfectly.
  5. #5  
    My audio is behind my video on the Pre and the computer
    .
    .
    .

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  6. #6  
    I noticed, when playing videos back on my computer, that the audio was out of sync when playing it back in Quicktime... when I played it back in Nero, sync was spot-on. It's also good on the phone, so I think for me at least, video is recording properly, but Quicktime just isn't playing it right. Damn Apple lol...
  7.    #7  
    Quote Originally Posted by twizardt View Post
    My audio is behind my video on the Pre and the computer
    Same. Audio is behind the video. I uploaded the video on FB from the phone and its the same. Audio behind video.

    Anyone found a solution for this?
  8. #8  
    Quote Originally Posted by ChaseQ View Post
    Same. Audio is behind the video. I uploaded the video on FB from the phone and its the same. Audio behind video.

    Anyone found a solution for this?
    time for a new pistol???

    does it matter how long the video is??

Posting Permissions