Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    Quote Originally Posted by Insp_Gadget View Post
    I don't see anyone saying whether they are on Sprint or Verizon. I'm on Sprint and not seeing this issue. Is this only happening for Verizon folks?
    I saw the comment you made in another thread...

    +1 for Sprint Pre on 1.4 (not mine, a friend I work with and I can confirm it is affecting his Pre)

    -edit-
    I will try sending MMS while my phone is on Wifi when I get home tonight to see if mine is doing it as well-
    Last edited by fastamx79; 03/02/2010 at 03:49 PM. Reason: added more info
  2. jakedb's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #22  
    I am on Sprint and also had this problem. I have the wi fi set to sleep when phone sleeps and when I tried to access EVDO after leaving wi fi coverage the phone would not access it until I did a reset.
  3.    #23  
    Quote Originally Posted by Insp_Gadget View Post
    I don't see anyone saying whether they are on Sprint or Verizon. I'm on Sprint and not seeing this issue. Is this only happening for Verizon folks?
    I'm on Sprint. I don't think it's carrier related, but who knows.
  4. #24  
    This just happened to me too ... I'm on 1.4 and Sprint. Had to reboot to force EVDO to work.

    [Edit] ...and I just doctored for the first time yesterday


    .
    Last edited by bdubdrum; 03/02/2010 at 08:45 PM.
  5. #25  
    I've been using wifi all night. I noticed that my email wasn't getting pushed properly, so I went into the email app and found that it appeared to need reconfirmed. All of the accounts had been dropped except my standard gmail account, so that's probably why it wasn't being pushed right. Switched off the wifi to EVDO just now, surfed right on over to foxnews.com and everything's working just fine. I'm on Sprint and updated to 1.4.
  6. #26  
    Quote Originally Posted by Insp_Gadget View Post
    I don't see anyone saying whether they are on Sprint or Verizon. I'm on Sprint and not seeing this issue. Is this only happening for Verizon folks?
    I'm on sprint and experiencing the problem as stated
  7. #27  
    I can confirm this one as well. My Pre is with Sprint. Once I walk away from my wifi, the EVDO icon will return but I'll get an error message (no data connection available) if I try to open up a web page using EVDO.

    Turning off Wifi will not correct the issue. My only work-around is a luna restart. Behavior is new to 1.4.

    1.3.5.1 did not exhibit this behavior.

    I've reported this to Palm in a bug report for 1.4.
    Last edited by Achill3s; 03/03/2010 at 09:26 AM.
    Achill3s' Palm Pre: Modded and patched to death!!
  8. #28  
    Can users reporting this issue give some additional information about their connection

    1. Connection type (Access Point or router)
    2. What type of router
    3. Encryption settings
    4. WiFi settings for sleep on or off
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. #29  
    Quote Originally Posted by HardBeatZ View Post
    Can users reporting this issue give some additional information about their connection

    1. Connection type (Access Point or router)
    2. What type of router
    3. Encryption settings
    4. WiFi settings for sleep on or off
    Will do as soon as I get home. Thanks.
    Achill3s' Palm Pre: Modded and patched to death!!
  10. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #30  
    Quote Originally Posted by HardBeatZ View Post
    Can users reporting this issue give some additional information about their connection

    1. Connection type (Access Point or router)
    2. What type of router
    3. Encryption settings
    4. WiFi settings for sleep on or off
    0. Sprint Pre
    1. Router
    2. Linksys WRT54G
    3. WPA/TKIP
    4. Wifi always enabled and sleep setting, Wifi always on enabled

    Same configuration worked fine in every previous version including 1.3.5
    which introduced the Wifi radio on while sleeping mode (without the option
    to turn it off)

    ian
  11. #31  
    1 and 2. Router / Wifi combo unit from AT & T / 2701HG-B Gateway
    3. WEP
    4. WiFi always on

    Temp fix is to toggle airplane mode. This restarts EVDO data connection.
  12. jakedb's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #32  
    Quote Originally Posted by HardBeatZ View Post
    Can users reporting this issue give some additional information about their connection

    1. Connection type (Access Point or router)
    2. What type of router
    3. Encryption settings
    4. WiFi settings for sleep on or off
    1. Router
    2. D-Link DIR-615
    3. WPA
    4. WiFi set to turn off when phone sleeps
  13. #33  
    Quote Originally Posted by insane42 View Post
    Anyone experience this?

    +1 (sprint)
  14. #34  
    I would also like to try to start collecting log files for this issue. Please send me a private message so we can capture some log files from the device.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  15. arcane's Avatar
    Posts
    124 Posts
    Global Posts
    126 Global Posts
    #35  
    I am am on a launch day pre with sprint and I also have no evdo connection when leaving or deactivating wifi. I also find that updating my network settings temporarily fixes the problem.

    also, my pre is much slower now, but, since I have heavily patched it, I'm going to run epr tonight see how a naked 1.4 runs. I may even take it to the doctor this weekend.
  16. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #36  
    Im on Sprint, and I am not seeing this issue.. I received a refurbed Pre today, before I did anything with it, I doctored it to 1.2.1 and then doctored it to 1.4.0. I recreated the conditions the OP described by being on Wi-Fi and then reducing the output power of my wireless router to 1mw, which caused the phone to drop the WiFi as if it was out of range. It switched over to EVDO, I then ran a speed test on the i.dslr.net iPhone speed test and pulled 620 Kbps on the download.

    Edit:

    1) Router
    2) Linksys WRT310N with DD-WRT firmware (v24-sp2 10/10/09 vpn)
    3) WPA2 Personal
    4) WiFi on during sleep
  17. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #37  
    Quote Originally Posted by mahylo View Post
    I found a new issue after the 1.4 update.

    I've been leaving my WiFi on. When at home and work, it kicks in and works fine. Outside of either EVDO kicks in and works just fine.

    After updating to 1.4, the switch back to EVDO doesn't work. Everything "looks" normal and I get no errors, but no data traffic flows. The only way I can get EVDO working again is to hit "Update Network Settings" in the Phone Preferences.

    Anyone experience this?


    Yes, I can confirm this as well.
    ++++1 Been seeing this too. On Sprint. Doesn't matter if I was on an unsecured WIFI or WPA2 WIFI at home. Same results, although a reboot also "fixes" it.
  18. #38  
    I can now confirm that my phone has this issue as well. A co-worker and I skipped out of work a bit early to get a few drinks to celebrate that we will both be winning an award for something I produced, and for something he produced.

    While at the bar I was in WiFi and doing a few things on the internet. When I left the bar I tried to stream an internet radio channel and my EVDO was down. I had to update network settings to get my Ev up and running.

    I think it was a Netgear routher they use
    no security there as it is a 'hot spot'

    I have a Sprint Palm Pre I got back in late June
  19. #39  
    Quote Originally Posted by HardBeatZ View Post
    Can users reporting this issue give some additional information about their connection

    1. Connection type (Access Point or router)
    2. What type of router
    3. Encryption settings
    4. WiFi settings for sleep on or off
    0) Sprint
    1) Router
    2) Belkin (I'm @work so I don't know model # off hand)
    3) WPA2 Personal
    4) WiFi on during sleep
  20. sjaakb's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #40  
    Dealing with this as well, turned off the wifi and now only on EVDO. It's a bug, not a feature shall we hope... (it happens intermittently)
    sprint
    Router
    Buffalo Airstation Nfinity
    WiFi on during sleep
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions