Results 1 to 3 of 3
  1.    #1  
    I installed homebrew apps on my pre, now I can't get into USB mode (cant use webos doctor) and when I try to use "Full Reset" on the Device Info icon, it just hangs and doesn't reset my device back to factory settings.

    Anyone have any other ideas?

    I can't post links yet (8/10 posts), but here is my more detailed thread that has gone unnoticed in another subforum...

    ttp://forums.precentral.net/web-os-development/233233-just-installed-homebrew-apps-now-i-cant-usb-mode-my-phone.html
  2. #2  
    Quote Originally Posted by Niclipse View Post
    I installed homebrew apps on my pre, now I can't get into USB mode (cant use webos doctor) and when I try to use "Full Reset" on the Device Info icon, it just hangs and doesn't reset my device back to factory settings.

    Anyone have any other ideas?

    I can't post links yet (8/10 posts), but here is my more detailed thread that has gone unnoticed in another subforum...

    ttp://forums.precentral.net/web-os-development/233233-just-installed-homebrew-apps-now-i-cant-usb-mode-my-phone.html
    Manually force your Pre into usb mode by taking out the battery, holding down the volume up key, putting the battery back in while still holding the volume up key, and push the power button. Do this all after you get to the place when running the WebOSDoctor and the next button is grayed out.

    Here is more information of running WebOSDoctor. How To Recover - WebOS Internals
  3. #3  
    justy make another post in here and then you can post links lol

    oh and see that red sentence in my signature click on that link and that should help you out
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions