Page 1 of 3 123 LastLast
Results 1 to 20 of 48
  1.    #1  
    anyone else having trouble keeping their signature in email program? It will keep the sent from palm pre but not anything else I type in there.
  2. #2  
    Instead of back swiping to save the signature. See if this workaround works for you

    1. Go into preferences
    2. Change the signature block
    3. minimize the card
    4. swipe card off the screen
    5. Check to see if signature has been saved.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3.    #3  
    Nope. Still doesn't save it
  4. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #4  
    Me too, can't save anything in the signature box since the 1.4 update. I send a lot of emails from my phone to.
  5. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #5  
    Quote Originally Posted by HardBeatZ View Post
    Instead of back swiping to save the signature. See if this workaround works for you

    1. Go into preferences
    2. Change the signature block
    3. minimize the card
    4. swipe card off the screen
    5. Check to see if signature has been saved.

    Nope didn't work for me either.
  6. #6  
    enter your signature,

    then press enter 3 times creating new lines. It will stick

    (basically add a few blank lines after the signature)
  7. #7  
    Quote Originally Posted by HardBeatZ View Post
    Instead of back swiping to save the signature. See if this workaround works for you

    1. Go into preferences
    2. Change the signature block
    3. minimize the card
    4. swipe card off the screen
    5. Check to see if signature has been saved.
    This works, but ONLY if you DON'T go back into the preferences to check it. Just compose emails as usual and you should see your signature (as saved) in your new email.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  8. #8  
    Quote Originally Posted by Insp_Gadget View Post
    This works, but ONLY if you DON'T go back into the preferences to check it. Just compose emails as usual and you should see your signature (as saved) in your new email.
    Oops I left that part out, I meant to say check to see if your signature has been saved by composing a new email. Thanks for bringing this up.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. #9  
    I posted about this yesterday. It will stay as long as you don't go back into preferences. I kept going in to play with the notifications an the sig would keep going away. After you put what you want in the signature block go below it and leave at least one blank line, then touch one of the other option spaces like...well any of them, then swipe. It should stay as long as you don't go back in. Mine has stayed, which is great cuz as a Realtor I have to disclose that and leave contact info and link to my web page. Use my pre TONS for email! Hope this helps...
  10. #10  
    Quote Originally Posted by Insp_Gadget View Post
    This works, but ONLY if you DON'T go back into the preferences to check it. Just compose emails as usual and you should see your signature (as saved) in your new email.
    The strange thing for me is that once I saved by minimizing and closing the card instead of just swiping left my signature is always there in the signature field and subsequent saves work properly even after going back in. I posted this in a couple other threads but it worked for me.

    I went into the preferences, changed my signature block then immediately swiped up or push the button to "minimize" the card (DO NOT SWIPE LEFT), and then swipe the card off the screen to close it. I then checked my properly saved signature block.

    I don't know why this has worked for me but I had to do it for each of my email accounts. Now if I go into preferences my sig block is there...not blank.
  11. #11  
    i just changed the name to what i wanted then tap somewhere else on the screen to save then swipe card off works fine for me ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    Quote Originally Posted by Shadavis08 View Post
    i just changed the name to what i wanted then tap somewhere else on the screen to save then swipe card off works fine for me ??
    Just don't go back into email Prefs!
  13. #13  
    i just went back and all but one were in there still. maybe my yahoo account has a signature i need to make on my account online at yahoo mail . but my hotmail and other account they work fine
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    Quote Originally Posted by Shadavis08 View Post
    i just went back and all but one were in there still. maybe my yahoo account has a signature i need to make on my account online at yahoo mail . but my hotmail and other account they work fine
    Yup...that's how it worked for me to. Do not swipe left after making the change to the sig block. Only minimize and swipe off screen while still in the prefs area. After doing that for each account I can go back into preferences all I want and the saves keep.
  15. #15  
    When editing, just erase at least a dash from the default "sent from" and it should save.
  16. pre1561's Avatar
    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #16  
    The 3 line spaces worked for me. Thanks.
  17. #17  
    Quote Originally Posted by ajmboy View Post
    When editing, just erase at least a dash from the default "sent from" and it should save.
    Interesting. That actually WORKED for me. Evidently, the bug has to do with a double-dash being in the signature.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  18. #18  
    You can also just get rid of the space between the double dash and "Sent" and it kept it for me.
    Last edited by friguy3; 03/01/2010 at 08:33 PM.
  19. #19  
    Quote Originally Posted by friguy3 View Post
    You can also just get rid of the space after the double dash and "Sent" and it kept it for me.
    Maybe it's the overall length of that line that's causing the problem. There's probably some code that looks for that string and incorrectly assumes that no changes have taken place. So if any part of that string is changed then the subroutine assumes there was a change and saves the signature as it should.

    Probably a very simple bug that was overlooked.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  20. #20  
    Ok, now that we got that figured out...two different ways to have the signature stick. The latter of the two allows one to go into email prefs without losing the signature which is better than not going into prefs for fear of losing the sig. Problem now is the signature is grey without being able to change or customize the letters. It's always something! Lol
Page 1 of 3 123 LastLast

Posting Permissions