Results 1 to 3 of 3
  1.    #1  
    I never got sound notifications for received emails or missed calls before. Now all of the sudden I get them non-stop.

    Is this because of the update? How can I make it go away?

    PS: it is set to 'mute'.
  2. #2  
    If your phone mute switch is on and you are still getting audio alerts, try a reboot.

    As far as turning alerts off....go into the preferences for each program (e-mail/calendar/messaging) and switch them off/on individually.
    Sprint|Samsung Epic
  3.    #3  
    Ok, maybe this is why. I played around with it a little and noticed that if I leave a card open with the email application I get sound alerts. When I close the application all together I do not. Is that the way it is supposed to work? I had never left the email card open.

    And yes, I get these alerts when a card is open even though I have the alerts set to mute.
    Last edited by Malyshka; 03/01/2010 at 05:29 PM.

Posting Permissions