Results 1 to 8 of 8
  1.    #1  
    After updating to 1.4 Preware fails to load. anyone experiencing this and know the fix
  2. #2  
    Had it happen once, restart your phone if you haven't... worked for me.
  3.    #3  
    No, that did not work
  4. #4  
    uninstall reinstall prewere and package manager.
  5. #5  
    Mine keeps saying thar the package manager is not installed, but its there
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.


    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
  6. #6  
    Have you tried uninstalling the package manager service, then reinstalling it and then reinstalling Preware?
  7. #7  
    mine keeps saying package manager not running,are you sure you installed it.i have doctored the phone ,i've reinstalled ipkg,reinstalled preware.and now i can"t download from the app store.rest of phone is doing super,just can"t download apps or preware patch's now.
  8. #8  
    I had the same problem, what fixed it was make a partial erase, that deletes apps and settings...
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.


    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.

Posting Permissions