Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    I'm sorry if this seems like a rant, but it is...

    Please stop the posts with the whole 1.4 broke my pre this and that.
    Before you post give a shot at different steps of troubleshooting.

    I've honestly seen about 15 threads of people complaining that 1.4 broke their pre or something along that line.

    IT IS NOT 1.4 THAT BROKE YOUR PHONE!!!

    Try running webos dr before any post... there is no reason to write a post just to have someone to tell you to run it. For example, preware doesn't work/load. Try uninstalling it then reinstalling it. If that doesn't work try running the doctor. And then and only then should you attempt to post. and if you decide to do so. DO NOT SAY 1.4 IS THE CAUSE.

    There are going to be issues with every update, because people update in different ways. I for one have updated every time by running webos doctor with the new version... i have yet to have a problem.

    But ffs people stop saying that a new update broke your phone, because more often that not its your own inability to troubleshoot any sort of issue that has caused your phone to "break" in the first place...


    Good Day.
  2. #2  
    THANK YOU! Everyone listen to this person! He speaks the CHROOTH!!!
  3. #3  
    +1
    Enough said.
  4. #4  
    I agree!!!!!!! My phone is all good with the update...
  5. #5  
    Quote Originally Posted by brennan7 View Post
    I'm sorry if this seems like a rant, but it is...

    Please stop the posts with the whole 1.4 broke my pre this and that.
    Before you post give a shot at different steps of troubleshooting.

    I've honestly seen about 15 threads of people complaining that 1.4 broke their pre or something along that line.

    IT IS NOT 1.4 THAT BROKE YOUR PHONE!!!

    Try running webos dr before any post... there is no reason to write a post just to have someone to tell you to run it. For example, preware doesn't work/load. Try uninstalling it then reinstalling it. If that doesn't work try running the doctor. And then and only then should you attempt to post. and if you decide to do so. DO NOT SAY 1.4 IS THE CAUSE.

    There are going to be issues with every update, because people update in different ways. I for one have updated every time by running webos doctor with the new version... i have yet to have a problem.

    But ffs people stop saying that a new update broke your phone, because more often that not its your own inability to troubleshoot any sort of issue that has caused your phone to "break" in the first place...


    Good Day.
    Not. Good Day.

    http://forums.precentral.net/palm-pr...ter-1-4-a.html
  6. #6  
    Yep!!
    "The Pre is nice..."
  7. #7  
    You would do better if you shut up. There are legitimate bugs in 1.4, some of the complaints are real.

    Tired of smart a** creating stupid threads to respond to other stupid threads.
  8. #8  
    Quote Originally Posted by brennan7 View Post
    I'm sorry if this seems like a rant, but it is...

    Please stop the posts with the whole 1.4 broke my pre this and that.
    Before you post give a shot at different steps of troubleshooting.

    I've honestly seen about 15 threads of people complaining that 1.4 broke their pre or something along that line.

    IT IS NOT 1.4 THAT BROKE YOUR PHONE!!!

    Try running webos dr before any post... there is no reason to write a post just to have someone to tell you to run it. For example, preware doesn't work/load. Try uninstalling it then reinstalling it. If that doesn't work try running the doctor. And then and only then should you attempt to post. and if you decide to do so. DO NOT SAY 1.4 IS THE CAUSE.

    There are going to be issues with every update, because people update in different ways. I for one have updated every time by running webos doctor with the new version... i have yet to have a problem.

    But ffs people stop saying that a new update broke your phone, because more often that not its your own inability to troubleshoot any sort of issue that has caused your phone to "break" in the first place...


    Good Day.


    +10!!
    "The Pre is nice..."
  9. #9  
    Quote Originally Posted by glorifiedg View Post
    You would do better if you shut up. There are legitimate bugs in 1.4, some of the complaints are real.

    Tired of smart a** creating stupid threads to respond to other stupid threads.
    and he's supposed to be the one being the smart ***** lol
  10. #10  
    maybe you havn't noticed issues yet but WebOS 1.4.0 obviously has some leakage issues. One thing that is a issue for sure is luna restarts happening on the phone. This happens to allot of people and if it hasn't happend to you yet, just wait it will. I'm almost certain that there will be a 1.4.1 updated in the next 10 days.
  11. #11  
    Most people that complain and flood the forum have done sth wrong. They forgotten to uninstall Patches, have Preware installed, etc..
    If someone doesn't run any homebrew stuff, the update works great.

    I had never problems with my Pre because I don't run preware and I do not install patches and themes. If I want to install a homebrew app then I do it via WebOS Quickinstall...
  12. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #12  
    I agree. If you patch your phone up you really can't whine if an update breaks it. That's the price of admission and the reason I've chosen not to patch up my pre plus (yet).
    Last edited by danib62; 03/01/2010 at 02:01 PM. Reason: typo fix
  13. #13  
    Yea there are issues. What OS doesn't have 'em? To me, the good far out-weighs the bad.
  14. #14  
    Quote Originally Posted by petvas View Post
    Most people that complain and flood the forum have done sth wrong. They forgotten to uninstall Patches, have Preware installed, etc..
    If someone doesn't run any homebrew stuff, the update works great.

    I had never problems with my Pre because I don't run preware and I do not install patches and themes. If I want to install a homebrew app then I do it via WebOS Quickinstall...
    Ummm..... Wrong! I don't use preware have no patches, homebrew, themes or anything else and several of my apps have been hosed since the update.

    People shouldn't make generalizations that the update doesn't screw anything up.

    And to the OP, if you don't like reading something that someone thinks got broke, don't open the thread. Simple enough?
  15.    #15  
    Quote Originally Posted by dkotoric1 View Post
    maybe you havn't noticed issues yet but WebOS 1.4.0 obviously has some leakage issues. One thing that is a issue for sure is luna restarts happening on the phone. This happens to allot of people and if it hasn't happend to you yet, just wait it will. I'm almost certain that there will be a 1.4.1 updated in the next 10 days.
    Maybe i wasn't as clear as i should have been...

    Yes there are certain issues, Luna restarts being one of them. But please, read through the forums, first 2 pages at least, and you will find more than a handful of threads that were needlessly created.

    I'm not saying there are no issues, im saying that there are "issues" that are blatantly user error
  16.    #16  
    Quote Originally Posted by IlliniDrillSgt View Post
    Ummm..... Wrong! I don't use preware have no patches, homebrew, themes or anything else and several of my apps have been hosed since the update.

    People shouldn't make generalizations that the update doesn't screw anything up.

    And to the OP, if you don't like reading something that someone thinks got broke, don't open the thread. Simple enough?
    Hey kid, i've been using this phone for more than enough updates to know that there are very few issues with this one.

    And to tell me not to open it... The entire page is filled with the stupid posts im talking about
  17. #17  
    +1 But, your post broke my phone.
  18. #18  
    I agree the good outweighs the bad but, for example I have doctored my pre with webos 1.2 which deletes everything even on the hard drive. After that was done I redoctored my phone with webos 1.4.0 and certain problems are still there so there is obviously problems even without patches.
  19.    #19  
    Quote Originally Posted by HelloNNNewman View Post
    +1 But, your post broke my phone.
    lolz, my apologies
  20.    #20  
    Quote Originally Posted by dkotoric1 View Post
    I agree the good outweighs the bad but, for example I have doctored my pre with webos 1.2 which deletes everything even on the hard drive. After that was done I redoctored my phone with webos 1.4.0 and certain problems are still there so there is obviously problems even without patches.
    Full erase -> WebOS Dr 1.4 -> Golden
Page 1 of 2 12 LastLast

Posting Permissions