Results 1 to 16 of 16
  1.    #1  
    UPDATE: Thanks to everyone who replied with helpful suggestions. Now that I ran the doctor on my Pre the phone is functioning once again. However, now the phone restarts at the slightest bit of taxing (read: I can't have more than 3 cards open). And when the phone gets sluggish, instead of informing me of "too many cards" it will simply restart Luna. I know it is only restarting Luna because the restart time is less than 2 minutes (full restart is closer to 5 minutes). A list of my installed patches follows:

    Patches/Services (15):
    1. 4x4 icons v4
    2. Add Date - MM/DD
    3. Advanced Reset Options
    4. Battery Icon as Percent
    5. Device Menu Megamix
    6. Enable Dialpad Vibration
    7. Headset Advance Vibrate (Pandora; big, big THANKS to jhoff for this)
    8. Hide Nascar App
    9. Hyperlinks in Descripts
    10. Read/Delete All Mail
    11. Shorter Multi-Text Header
    12. SMS Icon for Mobile Tagged Numbers Only
    13. Timestamps Clean (Messaging App)
    14. Video Downloads (Youtube)
    15. SysToolsMgr Service (for Jason Robitaille LED Torch app, megamix patch)


    Does anyone have any clue as to what could be causing the constant restarts? If there are known issues with any of the patches it would be great if anyone could let me know. I really use all those patches (I had well over 35 installed prior to the bricking, so this is already the bare minimum I can comfortably get by with), but I will try running the phone a few days without any patches to see if the behavior changes.

    Thanks, again. You guys are awesome.

    [Orginal post]
    Help! I can no longer use my phone after having update 1.4 installed for 1 day. The update took extremely long, which in and of itself is not abnormal, and after everything was done I was able to use the browser, Pandora, GPS etc. just like normal.

    However, last night I saw that my phone's clock was stuck at 10:03pm, so I took it off the touchstone and it was extremely hot! I took the battery out and left both device and battery out for a good hour to cool off. When I tried to put the battery back in and start it, the phone froze on the startup "glowing Palm" logo. After a a few tries it finally got me to the main screen where it was extremely laggy and completely unfunctional; I could not open a single app because I kept getting a 'too many cards' error.

    I have a few patches and relied on the AUPT to get me through the update. If I could, I would use Preware to uninstall all of my patches to see if this improves performance, but I can't open anything on my phone, and I can't even make phone calls.

    Can someone please help? By the way I'm at work right now so I can't use the Doctor until I get home, but I need my phone for work and if its not functioning I could miss very important emails/calls. Thanks.

    [/Original post]
    Last edited by a dumb cat; 03/02/2010 at 06:03 PM. Reason: Old problem fixed, new problem arose
  2. #2  
    did you try pulling the battery and restarting?
  3. #3  
    Quote Originally Posted by VickMackey View Post
    did you try pulling the battery and restarting?
    Considering that he mentioned taking out the battery and restarting the phone multiple times, I would assume that the answer to that question is "yes"...

    If you can get to the main screen, I would Doctor your phone. Wipe it clean, restart it, and see if that helps at all.
  4. #4  
    Did you not remove your patches b4 the update? If not your prolly gonna have to run the doctor
  5. #5  
    Quote Originally Posted by lars7575 View Post
    Did you not remove your patches b4 the update? If not your prolly gonna have to run the doctor
    If you updated your patches before the update you wouldn't have had to remove your patches. But yes, I would recommend that you run the doctor and see if that helps at all.
  6.    #6  
    I wish I could run the doctor on it right now, but I'm at work and cannot install software on the work PC (admin access only). I use my phone for work, so I was hoping there would be a way to get the phone "usable enough" to at least open Preware and run the Emergency Patch recovery tool so I could get the patches out of there. Yes, I have removed the battery multiple times, and hold the power button to get any residual juice out of the phone before reinserting. The phone takes twice as long to get to the home screen (read: about 8-10 minutes), and about 30 seconds after that it beeps at me and give the "too many cards" warning before I have had a chance to do anything. Sigh....

    Don't get me wrong, I love webos Internals folks and everything they do, but I feel the AUPT may have had a small part to play in the bricking. I did not feel I needed to remove the patches as it was assured AUPT would solve all those problems. Removing patches is a hassle, but a necessary evil to have a customized and truly awesome phone. I would not feel comfortable relying on AUPT next time :'(

    I still love the folks over there, though!
  7. #7  
    I think that the update process was kind of weird anyway. Very different from the last two, as far as unpacking/ installing/ rebooting. Something was just off, I had to restart my Pre againg, because it was glitchy afterward. All was good after that.

    Try to doctor it as soon as you get home.
  8. #8  
    Quote Originally Posted by CHEEZM03 View Post
    I think that the update process was kind of weird anyway. Very different from the last two, as far as unpacking/ installing/ rebooting. Something was just off, I had to restart my Pre againg, because it was glitchy afterward. All was good after that.

    Try to doctor it as soon as you get home.
    It's only because 1.4 was a major update compared to the minor ones we've had in recent months.
  9. #9  
    Didn't think it was possible to brick a Pre.
  10. #10  
    Quote Originally Posted by callmechewy View Post
    If you updated your patches before the update you wouldn't have had to remove your patches. But yes, I would recommend that you run the doctor and see if that helps at all.
    Ummmm. Some of us did all the updates correctly with all the patches and still had major issues, such as myself. I never had a big issue with my phone until 1.4. I have doctored my phone twice now and think i everything back to normal. I will find out when i look through Quick Install.
  11. #11  
    I had the same problem as you - stuck on the PALM logo and taking out the battery. I went back to the place I bought it (Best Buy - they were great as always) and they said I should you the Web OS Doctor. I was leary becuase I was afraid of losing information when the phone was re-set. I did the Doctor program and my phone has been fine since. I lost only text messages and ringtone settings for my favorite people (and some not so favorite). Thye phone also retained my contact list, MP3 songs, and pictures. I re-installed Pre ware and all seems good now. Running the Web OS Doctor did the trick for me. Good luck!!!
  12. #12  
    Quote Originally Posted by derrell1978 View Post
    Didn't think it was possible to brick a Pre.
    It's not... he's just at work and can't do anything about it. Doctoring will fix even the worst altering of the current code in you phone. And now that version 1.4 is out he won't even have to redo the update after doctoring.
  13.    #13  
    Thanks everyone who lended a helping hand. I have updated the 1st post with a whole new issue that cropped up. Hopefully someone can tell me exactly what is going on. It has already involuntarily restarted 7 times in the past 6 hours (yes, I have been counting). Fortunately its only a Luna restart each time, so the wait is not the ridiculous 5+ minutes we have to wait for a full restart.

    Cheers.
  14. #14  
    Quote Originally Posted by syphex View Post
    It's not... he's just at work and can't do anything about it. Doctoring will fix even the worst altering of the current code in you phone. And now that version 1.4 is out he won't even have to redo the update after doctoring.
    Apparently this time though it will not fix a screw up in the Autonomous GPS hack. Prior doctors would fix that code too, but not 1.4.

    Im in the process of doctoring, and hoping that it wasnt that hack that did me in.
  15.    #15  
    Quote Originally Posted by jonaddis84 View Post
    Apparently this time though it will not fix a screw up in the Autonomous GPS hack. Prior doctors would fix that code too, but not 1.4.

    Im in the process of doctoring, and hoping that it wasnt that hack that did me in.
    I thought the "A" in AGPS stood for "Assisted?"
  16. #16  
    The hack adds additional modes, including Autonomous gps. Mainly it speeds up aquisition times greatly, and improves accuracy when you normally wouldnt have a great gps signal.

Posting Permissions