Results 1 to 6 of 6
  1.    #1  
    I'm new to this so bear with me.

    When I try to launch the webos quick install it says its required to download webOSdoctor, I clicked yes......and nothing. So I manually downloaded webos doctor and installed however I still get the same message that webOSdoctor is required. What am I doing wrong?
  2.    #2  
    Oh btw, I'm using a mac.
  3. benjet's Avatar
    Posts
    6 Posts
    Global Posts
    23 Global Posts
    #3  
    Quote Originally Posted by Anthony.M View Post
    I'm new to this so bear with me.

    When I try to launch the webos quick install it says its required to download webOSdoctor, I clicked yes......and nothing. So I manually downloaded webos doctor and installed however I still get the same message that webOSdoctor is required. What am I doing wrong?
    Do you have the right version of WebOSdoctor?

    Is it in the same folder as the WebOSQuickInstall

    Have you rebooted your PC since you installed WebOSdoctor? (it helps!)
  4.    #4  
    I have webosdoctor 1.4.0

    Yes, they are in same folder.

    Yes I have restarted my mac.
  5. #5  
  6. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #6  
    You also need a java program in addition to webosQI, webos Dr..

    Another thing, did you put the phone in developer mode?

Posting Permissions