Results 1 to 5 of 5
  1.    #1  
    Hello all,

    I have a stock pre. no hacking at all and it will not download any apps from the catolog. It gives me an error message that says-

    "this app is xxxK. You must first delete some apps or files before you can install it. Click for more information."

    kinda funny concidering I have no apps on my phone. Anyways I have doctored back to 1.3.5 and everything works fine. Then I update to 1.4 and bam no more apps and no ability to down load them. I have called sprint (HAHA Joke) they sent me to palm who is closed. I need some of my apps for work can anyone help me? Thanks in advance.
  2. #2  
    u should docker it and delete all your apps , than update it then install your apps
  3. andrewarm's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #3  
    I had the same problem and I secure erased (took maybe 20-25 minutes) and everything came back perfectly...and its way faster and smoother now.
  4.    #4  
    I have doctored and tried re loading. three times now. thats how i know that everything works fine in 1.3.5.1 and then nothing with 1.4
  5.    #5  
    Andrew you were right fixed it like a champ! Thanks..

Posting Permissions