Results 1 to 13 of 13
  1. j407's Avatar
    Posts
    5 Posts
       #1  
    [B][/Bhi, I am new to this site so i don't know if I am posting in the wrong place for this question. And please forgive me if this question has been answered many times. I just can't seem to get the answer I need. So here goes...

    I have a macbook with mac os x, 2.16 ghz intel core 2 duo processor, and i am having the hardest time using this to install preware on my palm pre. i understand this is a relatively easy task on a windows based pc but on a mac its a tad bit harder. can someone give me a step by step guide on how to do this? i have been to a website called "web os internals" because someone told me there was instructions on how to install preware using a mac system but i didnt find anything usefull there. i realy would appreciate any one to take the time to do this with me

    i have try'd on a few other forums and litterly no one has given me a answer i could use.

    one major issue is i have installed "quick install" like web os internals told me to and it wont open. the program does not seem to work on my mac.
  2. #2  
    1) I used instructions from this article below to install Web OS Quick Install (WOSQI).

    http://www.precentral.net/how-add-ho...hes-and-themes

    2) Once Web OS Quick Install was on my Mac, I then downloaded package manager service and preware onto the Pre. You need WOSQI to work properly on the Mac before you can get preware onto your phone.

    Good luck.
  3. #3  
    I had the same problem and had to result to PC to install Preware.

    You need to be updated to the latest version of Java, which is something like Java SE 6. On my Mac, I have the latest version but it's not SE 6.

    After some searching, I found out that I need a 64-bit Mac to have Java SE 6, and my iMac is only 32-bit. Hope this helps.
  4. #4  
    You also need to go to the Java Preferences app on your Mac and make sure Java SE 6 is the top on both lists on left side under the General section.
  5. j407's Avatar
    Posts
    5 Posts
       #5  
    wow quick replys lol i like that, yeah i have java 5.0 so i must realy be outdated. so theres no way to load the software without having the latest java installed? and is there anyway to get the newest java on my mac? im not sure what bit i have. it seems like it would be a 64 i only bought this 2 years ago and i bought new so it was up to date. but i might have 32 hmmm. well i have hit yet another dead end lol
  6. #6  
    Yeah, I had 5.0 as well on my Mac. I was pretty ****ed since the SE 6.0 download was only available to 64-bit models.

    Go to the Apple menu and that software update, see if you have the latest version.
  7. j407's Avatar
    Posts
    5 Posts
       #7  
    Quote Originally Posted by LilTmac2003 View Post
    Yeah, I had 5.0 as well on my Mac. I was pretty ****ed since the SE 6.0 download was only available to 64-bit models.

    Go to the Apple menu and that software update, see if you have the latest version.
    yeah i have the latest this mac can handle. and there is no software update for my 10.4 system dam! lol

    so is that it? no other options unless i go out and buy a pc. which i cannot afford to do. so i guess i wont be getting preware anytime soon

    i do appreciate the quick responses. very helpfull. thanks very much!
  8. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #8  
    I'm running Mac OS X 10.6.2 SnowLeopard and it works fine...
  9. j407's Avatar
    Posts
    5 Posts
       #9  
    Quote Originally Posted by PreMium View Post
    I'm running Mac OS X 10.6.2 SnowLeopard and it works fine...
    thats my problem i only have 10.4.11
  10. #10  
    I found these in the forums, not very encouraging but may help a bit, good luck

    http://forums.precentral.net/canuck-...10-4-11-a.html

    http://forums.precentral.net/canuck-...stall-mac.html


    I also found this statement in another posting

    "Yes. Novacom requires Mac OS X 10.5 or later"


    sorry
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  11. j407's Avatar
    Posts
    5 Posts
       #11  
    well a little update. my girlfriends best friend offered to let me use her pc. and i was able to install it in a matter of minutes. up until today i didnt know anyone with a pc that would let me take it over for a few mins haha. so im glad to get it done. seems like there is a lot off hacks and patches and apps to make the pre custom to how you want it.

    but thank you all again for your quick responses! i realy appreciate it. and when i have another palm or treo/pre based problem i know where to come. thanks again
  12. #12  
    I also have a 10.4.11 and my last resort was parallels
  13. #13  
    yea gotta have at least 10.5 or use bootcamp with windows

Posting Permissions